Author Topic: (solved)Q about d-upg today  (Read 2265 times)

blaze

  • Posts: 82
    • View Profile
(solved)Q about d-upg today
« on: October 23, 2013, 07:57:28 AM »
Did a dist-upgrade, it came up with;

Code: [Select]
Calculating upgrade... The following packages were automatically installed and are no longer required:
  cryptsetup-bin libatasmart4 libcryptsetup4 libllvm3.2 liblvm2app2.2
  libsgutils2-2 udisks
Use 'apt-get autoremove' to remove them.
Done
The following packages will be REMOVED:
  spacefm-common
The following NEW packages will be installed:
  gir1.2-gtk-2.0 libatk1.0-dev libcairo-script-interpreter2 libcairo2-dev
  libdrm-dev libegl1-mesa-dev libelf1 libexpat1-dev libfontconfig1-dev
  libfreetype6-dev libgdk-pixbuf2.0-dev libgl1-mesa-dev libgtk2.0-dev
  libharfbuzz-dev libharfbuzz-icu0 libice-dev libicu48 libllvm3.3
  libpango1.0-dev libpixman-1-dev libpng12-dev libpthread-stubs0-dev libsm-dev
  libx11-dev libx11-xcb-dev libxau-dev libxcb-dri2-0-dev libxcb-glx0-dev
  libxcb-render0-dev libxcb-shm0-dev libxcb1-dev libxcomposite-dev
  libxcursor-dev libxdamage-dev libxdmcp-dev libxext-dev libxfixes-dev
  libxft-dev libxi-dev libxinerama-dev libxrandr-dev libxrender-dev
  libxxf86vm-dev mesa-common-dev x11proto-composite-dev x11proto-core-dev
  x11proto-damage-dev x11proto-dri2-dev x11proto-fixes-dev x11proto-gl-dev
  x11proto-input-dev x11proto-kb-dev x11proto-randr-dev x11proto-render-dev
  x11proto-xext-dev x11proto-xf86vidmode-dev x11proto-xinerama-dev
  xorg-sgml-doctools xtrans-dev
The following packages will be upgraded:
  at-spi2-core audacity audacity-data debootstrap gnome-icon-theme
  gtk2-engines-pixbuf libatk-bridge2.0-0 libatspi2.0-0 libdatrie1 libegl1-mesa
  libegl1-mesa-drivers libgbm1 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa
  libgtk2.0-0 libgtk2.0-bin libgtk2.0-common libmpfr4 libopenvg1-mesa
  libsmbclient libwbclient0 libxatracker1 python-samba samba-common
  samba-common-bin samba-libs smbclient spacefm
29 upgraded, 59 newly installed, 1 to remove and 0 not upgraded.
Need to get 63.6 MB of archives.
After this operation, 102 MB of additional disk space will be used.
Do you want to continue? [Y/n]

Why remove spacefm? And all those new packages, why? Is there an upgrade warning thread here that I by any chance have overseen/forgotten? Normally I do not worry that much about d-ugd, but it looks weird to me. I have not said "Y" yet,
wanted to check with you guys first.
blazingaway

dizzie

  • DEFCON 1
  • Posts: 731
  • Bastard Operator From Hell
    • View Profile
Re: Q about d-upg today
« Reply #1 on: October 23, 2013, 09:03:32 AM »
Spacefm got updated, so its safe to proceed  8)
Reclaim your culture, it's within your reach!

My Blog | Facebook | Twitter | G+ | VSIDO |

blaze

  • Posts: 82
    • View Profile
Re: Q about d-upg today
« Reply #2 on: October 23, 2013, 10:59:09 AM »
Thanks dizzie, sorry for posting in the wrong section. Please just move this to the appropriate place. Dupgd done, all ok.
blazingaway

VastOne

  •      v-ger
  • Posts: 4225
    • View Profile
    • VSIDO Community
Re: (solved)Q about d-upg today
« Reply #3 on: October 23, 2013, 02:28:02 PM »
Aye, this is the strange ways of spacefm debian packaging... It's actually doing a make & make install and requires the -common package to be removed and then be rebuilt
VSIDO      VSIDO FB       

    I dev VSIDO