Author Topic: Anyone using Jitsi?  (Read 1621 times)

Cuttlefish

  • Posts: 17
    • View Profile
Anyone using Jitsi?
« on: September 13, 2013, 12:32:57 PM »
Just wondering if anyone here is using Jitsi.  Also wondering if anyone has been able to get the notifications sounds to work for IM.  I've been searching and messing around with various builds of stable and latest builds of Jitsi and the notification sound, well sounds like a dog barking...  I though it might be a PulseAudio "thing", but I have tried it with a fresh, updated install of VSIDO.
Thanks.

Cuttlefish

  • Posts: 17
    • View Profile
Re: Anyone using Jitsi?
« Reply #1 on: September 15, 2013, 08:59:03 PM »
Well, couldn't figure out how to resolve this one now.  I'll put it on the back burner for another time.   ;)

Digit

  • Techno Hippie
  • Posts: 296
  • savant (alegedly), polymath (wannabe)
    • View Profile
    • wastedartist.com
Re: Anyone using Jitsi?
« Reply #2 on: September 25, 2013, 10:46:10 AM »
i'm really not keen on that sort of thing, but i feel like i should get savvy with jitsi so i can help out others who are into that sort of thing, to have a way to do that sort of thing, without relying on some proven untrustworthy corporation.

VastOne

  •      v-ger
  • Posts: 4187
    • View Profile
    • VSIDO Community
Re: Anyone using Jitsi?
« Reply #3 on: September 25, 2013, 04:09:56 PM »
^ Aye... after this next weeks work, I will give jitsi a look see also... It is something I have been wanting to do
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

dizzie

  • DEFCON 1
  • Posts: 731
  • Bastard Operator From Hell
    • View Profile
Re: Anyone using Jitsi?
« Reply #4 on: September 26, 2013, 07:14:55 AM »
Mumble is awesome  ;D
Reclaim your culture, it's within your reach!

My Blog | Facebook | Twitter | G+ | VSIDO |