Contaminated USB Drive


@VastOne: Congrats on the 14May2015 build, it was not a uneventful install. After 3 failed attempts, using several USB drives, 3 HDD's, I concluded the following day (today) to use a DVD instead and make a final effort to install, worked as advertised, dist-upgrade and all worked well, installed to metal. I use GParted and for some reason it was not fully formatting the USB drives, 3 in a row leaving I believe UEFI info behind, causing complete havoc on a very modern but Legacy running PC.  Once I completed the first install and consecutive  I would close one door on the drive bay, and use it to transfer files to VSIDO,  reboot and select the drive and end up at the log-in. This is when everything was weird, a default fluxbox, menu, etc,  with tool bar at bottom, and when I went to access the file manager, it was displaying the other drive. No trace of VSIDO at all.  I have no clue to what caused this, not my PC, and not VSIDO, but as I see it, a contaminated USB, not one but three because I do play around with net-installs, a lot. Gparted isn't working correctly, so will find a solution or keep using DVD, or see if GParted works from a disk instead from my other distro.  So, tell this little story in hopes it may help someone else which might run across this odd phenomena that could damage a machine, understand and read that UEFI and Legacy can't play well together on the same mobo. My only explanation? Works great now, and thank you VastOne, and all the forum members who helped get this release past some bumps in the road. -zephyr   
CROWZ / STAR / Devuan / refracta / VSIDO