(SOLVED) Someone please ...


... I need an assist

Please install VSIDO from a USB to a metal machine where you can install to sda1 and install grub to the MBR

This all works fine in VirtualBox so that is not needed

Please do this with the latest ISO

Report back your results .. specifically if you can boot to the new install

VSIDO      VSIDO Change Blog    

    I dev VSIDO


Well, I had a bored looking i7 920 standing around. So I fetched the 64bit iso and gave it a spin.

installer booted into gaphical UI and installation to /dev/sda1 went without any issues. Then reboot and some warnings and errors were thrown at early boot stage, probably from within the initramfs. But it booted straight into graphical login screen.

I logged in and looked a bit around. First thing I noticed was that dhclient went crazy and configured ervey IP it could find in the provided dhcp range. Also systemctl is unusable as it can't connect to dbus.

I finally managed to get the system online and ssh server installed so that I could access and append the log here. Find it attached.


Forum Netiquette

"No matter how smart you are you can never convince someone stupid that they are stupid."  Anonymous


@aibo, thanks man.. you have helped getting my blood pressure down considerably.  I wanted more than anything to verify that VSIDO installed to sda1 and grub to the MBR and that it boots... I really appreciate the help and the additional information and syslog so that I can work on those issues
VSIDO      VSIDO Change Blog    

    I dev VSIDO


I installed to sda, grub to MBR and it boots fine. There are some error messages during boot that look related to sound.

systemctl is unusable - in past installs that has been because systemd-shim is installed; if I uninstall that systemctl should work.
I am tired of talk that comes to nothing.
-- Chief Joseph

...the sun, the darkness, the winds are all listening to what we have to say.
-- Geronimo


^ Thanks PackRat... I will correct the shim issue as well

This turned out to be a perfect storm of craziness.. Jedi reported he could not boot the ISO's at all and it turned out to be syntax issues... I then took the reigns and looked at it on a KNOWN piece of shit hardware I have sitting around but because the error was identical I was side tracked

Solved now though and additional issues can be as well

Thanks all...
VSIDO      VSIDO Change Blog    

    I dev VSIDO