Author Topic: Liquorix Kernel updated to 3.7.0-3  (Read 5688 times)

VastOne

  •      v-ger
  • Posts: 4181
    • View Profile
    • VSIDO Community
Liquorix Kernel updated to 3.7.0-3
« on: January 21, 2013, 01:04:33 AM »
Liquorix Kernel updated today to 3.7.0-3

Use smxi to update to the kernel and your video driver
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

Sector11

  • Posts: 870
    • View Profile
Re: Liquorix Kernel updated to 3.7.0-3
« Reply #1 on: January 21, 2013, 09:36:08 PM »
Good idea, I got it yesterday as well.
Stay Home

falldown

  • Posts: 366
    • View Profile
Re: Liquorix Kernel updated to 3.7.0-3
« Reply #2 on: January 21, 2013, 09:46:37 PM »
Snatched it at bedtime update.. stable and runs smooth.  :)

ozitraveller

  • Posts: 385
    • View Profile
    • Star
Re: Liquorix Kernel updated to 3.7.0-3
« Reply #3 on: January 22, 2013, 11:16:12 PM »
 :(

I've just updated to the latest myself, and the wifi has gone again. Just worked with the last 2 kernels.

VastOne

  •      v-ger
  • Posts: 4181
    • View Profile
    • VSIDO Community
Re: Liquorix Kernel updated to 3.7.0-3
« Reply #4 on: January 23, 2013, 06:21:29 PM »
@Oz

Liquorix Kernel updated today to 3.7.0-4

Perhaps that will solve it
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

ozitraveller

  • Posts: 385
    • View Profile
    • Star
Re: Liquorix Kernel updated to 3.7.0-3
« Reply #5 on: January 23, 2013, 08:08:08 PM »
Thanks V1 weekend job, and luckily it's a LONG weekend! :)

Sector11

  • Posts: 870
    • View Profile
Re: Liquorix Kernel updated to 3.7.0-3
« Reply #6 on: January 23, 2013, 09:26:05 PM »
RE: Liquorix Kernel updated today to 3.7.0-4

Any problems?
Stay Home

VastOne

  •      v-ger
  • Posts: 4181
    • View Profile
    • VSIDO Community
Re: Liquorix Kernel updated to 3.7.0-3
« Reply #7 on: January 23, 2013, 09:27:55 PM »
None seen by lwfitz or I as reported here.. http://vsido.org/index.php/topic,100.0.html
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

Sector11

  • Posts: 870
    • View Profile
Re: Liquorix Kernel updated to 3.7.0-3
« Reply #8 on: January 23, 2013, 09:30:40 PM »
^ I was just reading that.   :)
Stay Home

Sector11

  • Posts: 870
    • View Profile
Re: Liquorix Kernel updated to 3.7.0-3
« Reply #9 on: January 23, 2013, 10:23:44 PM »
I always use "up" before smxi.... going for the new kernel ...

You know it's not a good day to update/dist-upgrade "up" when:
Code: [Select]
sector11 @ sector11
 23 Jan 13 | 18:34:11 ~
         $ up
Hit http://ignorantguru.github.com unstable InRelease
Hit http://liquorix.net sid InRelease
Hit http://ftp.us.debian.org sid InRelease

--- snip ---

Get:35 [url]ftp://ftp.us.debian.org[/url] sid/non-free Sources [101 kB]
Fetched 6,891 kB in 18s (367 kB/s)
W: Failed to fetch http://ftp.us.debian.org/debian/dists/sid/non-free/binary-amd64/PackagesIndex  MD5Sum mismatch

W: Failed to fetch http://ftp.us.debian.org/debian/dists/sid/main/i18n/Translation-enIndex  MD5Sum mismatch

W: Failed to fetch http://ftp.us.debian.org/debian/dists/sid/main/binary-amd64/PackagesIndex  MD5Sum mismatch

E: Some index files failed to download. They have been ignored, or old ones used instead.
 sector11 @ sector11

Immediately I try again
Code: [Select]
23 Jan 13 | 18:34:57 ~
         $ up
Hit http://liquorix.net sid InRelease
Get:1 http://ftp.us.debian.org sid InRelease [228 kB]
Ign http://mozilla.debian.net experimental InRelease
Hit http://ignorantguru.github.com unstable InRelease

--- snip ---

Get:8 [url]ftp://ftp.us.debian.org[/url] sid/non-free 2013-01-23-2011.12.pdiff [746 B]
Fetched 479 kB in 9s (51.0 kB/s)
Reading package lists... Done
W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://ftp.us.debian.org sid InRelease: File /var/lib/apt/lists/partial/ftp.us.debian.org_debian_dists_sid_InRelease doesn't start with a clearsigned message

W: Failed to fetch http://ftp.us.debian.org/debian/dists/sid/InRelease

W: Some index files failed to download. They have been ignored, or old ones used instead.
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages will be REMOVED:
  aspell aspell-en bum claws-mail claws-mail-i18n console-setup console-setup-linux debconf-i18n dictionaries-common enchant
  geany-plugin-spellcheck geany-plugin-vc geany-plugin-webhelper geany-plugins gimp gmusicbrowser gnome-user-guide hpijs hplip hunspell
  hunspell-en-ca hunspell-en-us iamerican ibritish ienglish-common intltool ispell keyboard-configuration libalgorithm-diff-xs-perl
  libaudio-scrobbler-perl libcairo-perl libcairo2-dev libconfig-inifiles-perl libdigest-crc-perl libenchant1c2a libescpr1
  libfile-fcntllock-perl libglib-perl libgstreamer-interfaces-perl libgstreamer-perl libgtk2-notify-perl libgtk2-perl libgtk2-trayicon-perl
  libgtk2.0-dev libgtkspell0 libhpmud0 libhtml-form-perl libhtml-format-perl libhtml-lint-perl libhtml-parser-perl libhtml-tree-perl
  libhttp-cookies-perl libhttp-daemon-perl libhttp-message-perl libhttp-negotiate-perl libio-socket-ssl-perl liblist-moreutils-perl
  liblocale-gettext-perl liblwp-protocol-https-perl libnet-dbus-perl libnet-ssleay-perl libpango-perl libpango1.0-dev libperl5.14 libreoffice
  libreoffice-base libreoffice-filter-binfilter libreoffice-filter-mobiledev libreoffice-java-common libreoffice-report-builder-bin
  libsane-hpaio libsexy2 libsnmp15 libsocket-perl libsvn-perl libtext-charwidth-perl libtext-iconv-perl libtext-wrapi18n-perl
  libwebkitgtk-1.0-0 libwebkitgtk-3.0-0 libwww-perl libxml-parser-perl libxml-twig-perl libyelp0 lsof module-assistant myspell-en-gb
  myspell-es poedit pokerth printer-driver-hpcups printer-driver-hpijs printer-driver-postscript-hp spacefm task-english tasksel tasksel-data
  udevil wbritish-insane wcanadian-insane weblint-perl xchat xorg xscreensaver xscreensaver-data xserver-xorg xserver-xorg-core
  xserver-xorg-input-all xserver-xorg-input-evdev xserver-xorg-input-synaptics xserver-xorg-input-wacom xserver-xorg-video-all
  xserver-xorg-video-apm xserver-xorg-video-ark xserver-xorg-video-ati xserver-xorg-video-chips xserver-xorg-video-cirrus
  xserver-xorg-video-fbdev xserver-xorg-video-i128 xserver-xorg-video-intel xserver-xorg-video-mach64 xserver-xorg-video-mga
  xserver-xorg-video-neomagic xserver-xorg-video-nouveau xserver-xorg-video-openchrome xserver-xorg-video-r128 xserver-xorg-video-radeon
  xserver-xorg-video-rendition xserver-xorg-video-s3 xserver-xorg-video-s3virge xserver-xorg-video-savage xserver-xorg-video-siliconmotion
  xserver-xorg-video-sis xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident xserver-xorg-video-tseng
  xserver-xorg-video-vesa xserver-xorg-video-vmware xserver-xorg-video-voodoo yelp zenity
The following NEW packages will be installed:
  at-spi2-core cups-browsed cups-daemon gcc-4.8-base geany-plugin-geniuspaste geany-plugin-miniscript geany-plugin-multiterm gir1.2-gtk-2.0
  icedtea-7-jre-jamvm libatk-bridge2.0-0 libatspi2.0-0 libbind9-90 libcdr-0.0-0 libdconf1 libdns95 libdrm-nouveau2 libelfg0 libfftw3-double3
  libfftw3-single3 libfontembed1 libgcc-4.7-dev libisc92 libisccc90 libisccfg90 liblwres90 libpoppler28 libpython2.7-minimal
  libpython2.7-stdlib libqpdf10 libqpdf8 libsecret-1-0 libsecret-common libudisks2-0 libusbmuxd2 libxdo3 openjdk-7-jre openjdk-7-jre-headless
  openjdk-7-jre-lib qpdf udisks2
The following packages have been kept back:
  foomatic-db-compressed-ppds libdb-java libexttextcat-data libhsqldb-java libreoffice-base-core libreoffice-calc libreoffice-common
  libreoffice-core libreoffice-draw libreoffice-impress libreoffice-math libreoffice-style-galaxy libreoffice-writer live-config policykit-1
  python-libxml2 python-uno rsyslog texinfo
The following packages will be upgraded:
  accountsservice apt-listchanges aptitude aptitude-common automake bind9-host binutils bleachbit claws-mail-doc cpp cpp-4.7 cups cups-client
  cups-common cups-filters cups-ppdc curl dconf-gsettings-backend dconf-service default-jre default-jre-headless discover dnsutils e2fslibs
  e2fsprogs filezilla filezilla-common findutils firmware-ipw2x00 firmware-iwlwifi firmware-linux firmware-linux-nonfree firmware-ralink
  fonts-droid fonts-opensymbol g++ g++-4.7 gcc gcc-4.7 gcc-4.7-base gdebi gdebi-core geany-plugin-addons geany-plugin-codenav
  geany-plugin-debugger geany-plugin-doc geany-plugin-extrasel geany-plugin-gdb geany-plugin-gendoc geany-plugin-gproject
  geany-plugin-insertnum geany-plugin-latex geany-plugin-lipsum geany-plugin-lua geany-plugin-macro geany-plugin-numberedbookmarks
  geany-plugin-pg geany-plugin-prettyprinter geany-plugin-prj geany-plugin-sendmail geany-plugin-shiftcolumn geany-plugin-tableconvert
  geany-plugin-treebrowser geany-plugin-updatechecker geany-plugin-xmlsnippets geany-plugins-common gir1.2-atk-1.0 gir1.2-freedesktop
  gir1.2-gdkpixbuf-2.0 gir1.2-glib-2.0 gir1.2-gtk-3.0 gir1.2-pango-1.0 git git-core git-man glib-networking glib-networking-common
  glib-networking-services gnome-accessibility-themes gnome-icon-theme gnome-themes-standard gnome-themes-standard-data
  gsettings-desktop-schemas gtk2-engines-pixbuf gvfs gvfs-bin gvfs-common gvfs-daemons gvfs-fuse gvfs-libs host hplip-data htop icedove
  imagemagick imagemagick-common info install-info iproute java-common libaacs0 libaccountsservice0 libass4 libatk1.0-0 libatk1.0-data
  libatk1.0-dev libaudclient2 libbluetooth3 libbluray1 libc-bin libc-dev-bin libc6 libc6-dev libcairo-gobject2 libcairo-script-interpreter2
  libcairo2 libcomerr2 libcroco3 libcups2 libcupscgi1 libcupsdriver1 libcupsfilters1 libcupsimage2 libcupsmime1 libcupsppdc1 libcurl3
  libcurl3-gnutls libdatrie1 libdiscover2 libdrm-dev libdrm-intel1 libdrm-radeon1 libdrm2 libexpat1 libexpat1-dev libfftw3-3 libfribidi0
  libgail-3-0 libgail18 libgcc1 libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-common libgdk-pixbuf2.0-dev libgeoclue0 libgeoip1 libgfortran3
  libgirepository-1.0-1 libglib2.0-0 libglib2.0-bin libglib2.0-data libglib2.0-dev libgmp10 libgnome-keyring-common libgnome-keyring0
  libgnutls26 libgomp1 libgtk-3-0 libgtk-3-bin libgtk-3-common libgtk2.0-0 libgtk2.0-bin libgtk2.0-common libitm1 libjack-jackd2-0
  libjavascriptcoregtk-1.0-0 libjavascriptcoregtk-3.0-0 libjs-sphinxdoc libkeybinder0 libkms1 liblapack3 liblapack3gf liblightdm-gobject-1-0
  libmagickcore5 libmagickcore5-extra libmagickwand5 libmtdev1 libnettle4 libnss3 libnss3-1d libopts25 libopus0 libp11-kit0 libpango1.0-0
  libplist1 libpolkit-agent-1-0 libpolkit-gobject-1-0 libpoppler-glib8 libpulse0 libpython2.7 libquadmath0 libreoffice-emailmerge
  libreoffice-help-en-gb libreoffice-l10n-en-gb librsvg2-2 librsvg2-common libselinux1 libsemanage-common libsemanage1 libsepol1 libshout3
  libsigsegv2 libsmbclient libsoundtouch0 libsoup-gnome2.4-1 libsoup2.4-1 libss2 libstartup-notification0 libstartup-notification0-dev
  libstdc++6 libstdc++6-4.7-dev libsvga1 libtasn1-3 libupower-glib1 libv4l-0 libv4lconvert0 libva1 libvisio-0.0-0 libwbclient0
  libwebkitgtk-1.0-common libwebkitgtk-3.0-common libwpd-0.9-9 libxml2 libxml2-utils libxrandr-dev libxrandr2 libxslt1.1 libxz-java
  lightdm-gtk-greeter linux-libc-dev live-boot live-boot-doc live-boot-initramfs-tools live-build live-config-doc live-config-sysvinit
  live-tools localepurge locales make mime-support multiarch-support ncurses-base ncurses-term openssh-client patch perl perl-base
  perl-modules pokerth-data poppler-utils potool printer-driver-c2esp printer-driver-escpr printer-driver-foo2zjs printer-driver-m2300w
  printer-driver-ptouch puddletag python python-gi python-gobject python-keybinder python-lxml python-minimal python-numpy
  python-pkg-resources python-pycurl python-qt4 python-sip python-xdg python2.7 python2.7-minimal samba-common samba-common-bin smbclient
  synaptic tcl8.5 transmission-common transmission-gtk uno-libs3 upower ure usbmuxd x11proto-randr-dev xdotool xfce4-notifyd xfce4-terminal
  xsltproc xterm yelp-xsl
289 upgraded, 40 newly installed, 142 to remove and 19 not upgraded.
Need to get 299 MB of archives.
After this operation, 166 MB disk space will be freed.
Do you want to continue [Y/n]? n
Abort.
 sector11 @ sector11
 23 Jan 13 | 18:35:15 ~
         $

Yea! I want to update - NOT!

So I wait a few minutes and try again...

Code: [Select]
sector11 @ sector11
 23 Jan 13 | 18:39:11 ~
         $ up
Hit http://liquorix.net sid InRelease
Hit http://ignorantguru.github.com unstable InRelease
Hit http://www.deb-multimedia.org sid InRelease
Hit http://ftp.spline.de unstable InRelease

--- snip ---

Get:8 [url]ftp://ftp.us.debian.org[/url] sid/non-free Sources [101 kB]
Fetched 6,861 kB in 18s (362 kB/s)
Reading package lists... Done
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages have been kept back:
  accountsservice libaccountsservice0
The following packages will be upgraded:
  bind9-host cups cups-client cups-common cups-ppdc dictionaries-common dnsutils gstreamer0.10-plugins-bad host icedtea-netx
  icedtea-netx-common libbind9-80 libcups2 libcupscgi1 libcupsdriver1 libcupsimage2 libcupsmime1 libcupsppdc1 libdns88
  libgstreamer-plugins-bad0.10-0 libisc84 libisccc80 libisccfg82 liblwres80 mobile-broadband-provider-info
25 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
Need to get 2,743 kB/8,548 kB of archives.
After this operation, 599 kB disk space will be freed.
Do you want to continue [Y/n]?
Err http://ftp.us.debian.org/debian/ sid/main gstreamer0.10-plugins-bad amd64 0.10.23-7.1
  404  Not Found [IP: 64.50.236.52 80]
Err http://ftp.us.debian.org/debian/ sid/main libgstreamer-plugins-bad0.10-0 amd64 0.10.23-7.1
  404  Not Found [IP: 64.50.236.52 80]
Failed to fetch http://ftp.us.debian.org/debian/pool/main/g/gst-plugins-bad0.10/gstreamer0.10-plugins-bad_0.10.23-7.1_amd64.deb  404  Not Found [IP: 64.50.236.52 80]
Failed to fetch http://ftp.us.debian.org/debian/pool/main/g/gst-plugins-bad0.10/libgstreamer-plugins-bad0.10-0_0.10.23-7.1_amd64.deb  404  Not Found [IP: 64.50.236.52 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
 sector11 @ sector11
 23 Jan 13 | 18:39:39 ~
         $

Tomorrow is good enough.  ;)
Always something.
Stay Home

VastOne

  •      v-ger
  • Posts: 4181
    • View Profile
    • VSIDO Community
Re: Liquorix Kernel updated to 3.7.0-3
« Reply #10 on: January 23, 2013, 10:29:13 PM »
I see these at least 2-3 times a week and it happens during the times that debian is doing repository updates on their servers

The one you see where it wants to remove everything, is apt not seeing/contacting ANY sid repos. Since Experimental is the second priority option in sources, apt is trying to update all sources to the Experimental packages which we obviously do not want

I usually wait an hour and then retry and all is good
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

Sector11

  • Posts: 870
    • View Profile
Re: Liquorix Kernel updated to 3.7.0-3
« Reply #11 on: January 23, 2013, 10:51:20 PM »
^ CLICK!

That's it ... that's why I don't panic and  :'( when that happens.

You've mentioned that to me before.
Stay Home

VastOne

  •      v-ger
  • Posts: 4181
    • View Profile
    • VSIDO Community
Re: Liquorix Kernel updated to 3.7.0-3
« Reply #12 on: January 23, 2013, 10:53:51 PM »
^ Correct, and since you outlined the issue so well for others to learn from I thought I would outline the answer for the same reason...  ;D
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

dizzie

  • DEFCON 1
  • Posts: 729
  • Bastard Operator From Hell
    • View Profile
Re: Liquorix Kernel updated to 3.7.0-3
« Reply #13 on: January 24, 2013, 01:40:20 AM »
After i switched to the liq kernel = 85mb in use after reboot :)
Reclaim your culture, it's within your reach!

My Blog | Facebook | Twitter | G+ | VSIDO |


VastOne

  •      v-ger
  • Posts: 4181
    • View Profile
    • VSIDO Community
Re: Liquorix Kernel updated to 3.7.0-3
« Reply #14 on: January 24, 2013, 02:22:52 AM »
^ VSIDO Sucks!  ;D
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO