Author Topic: (Solved) inxi & uptime  (Read 5453 times)

jedi

  • DEFCON 1
  • Posts: 1625
  • Not all those who wander are lost.
    • View Profile
    • NixNut.com
Re: (Solved) inxi & uptime
« Reply #15 on: October 16, 2014, 04:44:51 AM »
Awesome fix VastOne!  Thanks for this.  Another gnat like annoyance eliminated!!!   ;D
Forum Netiquette

"No matter how smart you are you can never convince someone stupid that they are stupid."  Anonymous

VastOne

  •      v-ger
  • Posts: 4181
    • View Profile
    • VSIDO Community
Re: (Solved) inxi & uptime
« Reply #16 on: October 16, 2014, 04:47:23 AM »
^ Thanks Jedi... appreciate the validation

Of course it will be done on the next ISO release. I have let h2 and the smxi folks know about this solution and link also
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

VastOne

  •      v-ger
  • Posts: 4181
    • View Profile
    • VSIDO Community
Re: (Solved) inxi & uptime
« Reply #17 on: October 16, 2014, 07:44:13 PM »
I filed a bug report for this with live-tools

I will be glad when this is done and I can stop calling uptime update...
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

statmonkey

  • Posts: 330
    • View Profile
Re: (Solved) inxi & uptime
« Reply #18 on: October 16, 2014, 10:09:04 PM »
Feel like I am saying this a lot lately. Thanks for the fix.  That was driving me bonkers once it was pointed out to me.

zbreaker

  • Posts: 240
    • View Profile
Re: (Solved) inxi & uptime
« Reply #19 on: October 17, 2014, 01:30:37 AM »
Another "All's well that ends well " for VSIDO !
Kudos to all  8)