Author Topic: How To stop screen from blanking in VSIDO  (Read 1531 times)

VastOne

  •      v-ger
  • Posts: 4185
    • View Profile
    • VSIDO Community
How To stop screen from blanking in VSIDO
« on: March 16, 2014, 07:44:35 PM »
We get this question a lot on the OFTC #vsido IRC channel... When I watch a movie, I always want this set

I have found this is the best way to disable it permanently

Edit ~/.fluxbox/startup and add this

Code: [Select]
xset -dpms &
xset s noblank &
xset s off &

Save and restart fluxbox and you are all set

Here is a good link regarding the settings
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

statmonkey

  • Posts: 330
    • View Profile
Re: How To stop screen from blanking in VSIDO
« Reply #1 on: April 12, 2014, 10:58:20 PM »
Once again VO thank you this has driven me crazy for a long time but was always too lazy to look up how to fix it.