Author Topic: VSIDO II XFCE panel is running in kiosk mode  (Read 1961 times)

hr

  • Posts: 1
    • View Profile
VSIDO II XFCE panel is running in kiosk mode
« on: December 16, 2013, 03:39:16 PM »
Hello. whenever I log in to VSIDO II XFCE session I get the following error,
Code: [Select]
Because the panel is running in kiosk mode, you are not allowed to make changes to the panel configuration as a regular user.
I've tried deleting the panel and creating the panel but the problem has persisted. Any help is really appreciated.
Thanks.

VastOne

  •      v-ger
  • Posts: 4187
    • View Profile
    • VSIDO Community
Re: VSIDO II XFCE panel is running in kiosk mode
« Reply #1 on: December 16, 2013, 03:44:01 PM »
Hello hr, welcome to VSIDO

I found this on the arch wiki that seems to solve it

Towards the end is the solution
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

VastOne

  •      v-ger
  • Posts: 4187
    • View Profile
    • VSIDO Community
Re: VSIDO II XFCE panel is running in kiosk mode
« Reply #2 on: December 16, 2013, 03:47:55 PM »
Also, you might want to look into XFCE4 /System/Applications Startup and make sure that the panel is not being killed on startup.  Since tint2 and lxpanel were the default panels, I had kill options for the panel not to start
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

hakerdefo

  • Posts: 525
    • View Profile
    • Looking at Linux through the Windows of Life
Re: VSIDO II XFCE panel is running in kiosk mode
« Reply #3 on: December 20, 2013, 03:39:01 PM »
I had a talk with hr on this and he said he has resolved the problem. He didn't say how but I hope he would post here.
You Can't Always Git What You Want