Author Topic: Nvidia issue (I think)  (Read 2047 times)

lwfitz

  • DEFCON 1
  • Posts: 1778
  • sudo rm -rf /
    • View Profile
Nvidia issue (I think)
« on: October 14, 2013, 07:37:53 AM »
If you look at the scrot below you will see what Im talking about. When I move a window I get an outline of that window that stays where it originally was. Sometimes this will happen more than others but as far as I can tell theres no particular time that it does it more than another

Don't Be A Dick!

PackRat

  • Posts: 2256
    • View Profile
    • PackRat configs on github
Re: Nvidia issue (I think)
« Reply #1 on: October 14, 2013, 12:20:30 PM »
Does it happen if you are not running compositing?
I am tired of talk that comes to nothing.
-- Chief Joseph

...the sun, the darkness, the winds are all listening to what we have to say.
-- Geronimo

VastOne

  •      v-ger
  • Posts: 4193
    • View Profile
    • VSIDO Community
Re: Nvidia issue (I think)
« Reply #2 on: October 14, 2013, 01:14:19 PM »
I have seen this as well, although not for a while... I could never put my finger on what it was but I think it happens more when I use a full screen desktop image like what you are using...  I have been using a small image with a black background like this and have not seen it



BTW, here is that image of yours I tweaked...

VSIDO      VSIDO FB     VSIDO Google+   

I dev VSIDO

VastOne

  •      v-ger
  • Posts: 4193
    • View Profile
    • VSIDO Community
Re: Nvidia issue (I think)
« Reply #3 on: October 14, 2013, 01:15:31 PM »
...also, it is only in FLuxBox that I have ever seen this
VSIDO      VSIDO FB     VSIDO Google+   

I dev VSIDO

lwfitz

  • DEFCON 1
  • Posts: 1778
  • sudo rm -rf /
    • View Profile
Re: Nvidia issue (I think)
« Reply #4 on: October 14, 2013, 08:16:01 PM »
@ PackRat

I originally thought it must be a composite issue but unfortunately yes it does it even with compton disabled.

@ VastOne

Yeah its weird, I've never seen this with any other wm/dm. Also if I disable my second monitor it seems to go away and I don't have it at all on either machine running ati graphics.
Ill test using a solid background when I get home.

Great job with that image VastOne! Looks fantastic. The text stands out but isn't overwhelming.
Don't Be A Dick!