Author Topic: New Xorg updates have borked my Liqourix setup  (Read 6358 times)

VastOne

  •      v-ger
  • Posts: 4190
    • View Profile
    • VSIDO Community
Re: New Xorg updates have borked my Liqourix setup
« Reply #15 on: July 28, 2013, 01:34:02 PM »
^ I tried that and two other kernels and even installed the latest debian and still xorg puked...

Glad to see it worked for you...  :)
VSIDO      VSIDO FB     VSIDO Google+   

I dev VSIDO

dizzie

  • DEFCON 1
  • Posts: 731
  • Bastard Operator From Hell
    • View Profile
Re: New Xorg updates have borked my Liqourix setup
« Reply #16 on: July 28, 2013, 02:06:29 PM »
3.11 is evil :) Doesn't work here either/yet
Reclaim your culture, it's within your reach!

My Blog | Facebook | Twitter | G+ | VSIDO |

jedi

  • DEFCON 1
  • Posts: 1633
  • Not all those who wander are lost.
    • View Profile
    • NixNut.com
Re: New Xorg updates have borked my Liqourix setup
« Reply #17 on: July 28, 2013, 07:02:58 PM »
I didn't want to bork VSIDO after hearing all the glad tidings concerning xorg and the new Liquorix Kernel.  So I borked another distro instead.  It definitely doesn't play nice with nvidia.  Switched to the Siduction Kernel (towo) still no joy.  Switched to Debian 3.10 still no joy.  Switched back to an archived Liquorix (I think it was 3.8-13) and it went fine.  Got all of it back to working order.  Think I'll stick with what I have in VSIDO for the next few days/week or so...
Forum Netiquette

"No matter how smart you are you can never convince someone stupid that they are stupid."  Anonymous

lwfitz

  • DEFCON 1
  • Posts: 1774
  • sudo rm -rf /
    • View Profile
Re: New Xorg updates have borked my Liqourix setup
« Reply #18 on: July 28, 2013, 08:42:05 PM »
Stick with it for a month! Do it! ONE MONTH!
Don't Be A Dick!

dizzie

  • DEFCON 1
  • Posts: 731
  • Bastard Operator From Hell
    • View Profile
Re: New Xorg updates have borked my Liqourix setup
« Reply #19 on: July 28, 2013, 09:12:07 PM »
Stick with it for a month! Do it! ONE MONTH!


No!  >:(


Ok fine!  :D
Reclaim your culture, it's within your reach!

My Blog | Facebook | Twitter | G+ | VSIDO |

VastOne

  •      v-ger
  • Posts: 4190
    • View Profile
    • VSIDO Community
Re: New Xorg updates have borked my Liqourix setup
« Reply #20 on: July 28, 2013, 11:58:46 PM »
I just took a new install of VSIDO's latest ISO's with 3.10 Debian kernel to Liquorix 3.9-11 and used the smxi nVidia Beta (325.08) install successfully.  This has the latest Xorg... so what borked on me is now rebuild-able without issues
VSIDO      VSIDO FB     VSIDO Google+   

I dev VSIDO

VastOne

  •      v-ger
  • Posts: 4190
    • View Profile
    • VSIDO Community
Re: New Xorg updates have borked my Liqourix setup
« Reply #21 on: July 30, 2013, 06:25:38 PM »

Only noticeable problem for me was Comptons resource use reaching occasional 100% of cpu-s, and never falling under 10% in idle. More in detail: --backend-glx was the problem creator.
Downgrade to Liquorix 3.8.13 + nvidia 319 driver resolved the issue for me.

VSIDO      VSIDO FB     VSIDO Google+   

I dev VSIDO

VastOne

  •      v-ger
  • Posts: 4190
    • View Profile
    • VSIDO Community
Re: New Xorg updates have borked my Liqourix setup
« Reply #22 on: July 30, 2013, 06:27:34 PM »
^ I merged PwL's other messages to Introductions as they fit better there
VSIDO      VSIDO FB     VSIDO Google+   

I dev VSIDO

lwfitz

  • DEFCON 1
  • Posts: 1774
  • sudo rm -rf /
    • View Profile
Re: New Xorg updates have borked my Liqourix setup
« Reply #23 on: July 31, 2013, 07:54:25 AM »
Just updated and rebooted, this time booting back into

Code: [Select]
3.9-10.dmz.1-liquorix-amd64

and reinstalled nvidia via smxi and everything seems back to normal.
Don't Be A Dick!