Author Topic: [solved] x86 question  (Read 1820 times)

jst_joe

  • Posts: 379
    • View Profile
[solved] x86 question
« on: May 02, 2013, 02:18:41 AM »
Is there a reason the x64 builds use gvfs 1.12.3-4 and x86 uses 1.16.0-1?
VSIDO
The view's not that bad you just have to punch the knothole out.

VastOne

  •      v-ger
  • Posts: 4191
    • View Profile
    • VSIDO Community
Re: x86 question
« Reply #1 on: May 02, 2013, 02:27:06 AM »
x64 dependencies were fine at the sid level, but for x86 the dependencies needed were at the Experimental level

Quite a few default apps were needed from Experimental for x86, which surprises me
VSIDO      VSIDO FB     VSIDO Google+   

I dev VSIDO

jst_joe

  • Posts: 379
    • View Profile
Re: x86 question
« Reply #2 on: May 02, 2013, 03:03:01 AM »
Thanks VastOne.
I was just wondering because I use Thunar and it required gvfs-fuse and gvfs-backends to be able to sftp to remote servers.
I guess those two packages haven't been upgraded yet, I ran aptitude and had it downgrade gvfs to 1.12.3-4.
The only thing it uninstalled was the mplayer-nogui package and everything seems to be running fine.
Thanks for the info.
VSIDO
The view's not that bad you just have to punch the knothole out.

VastOne

  •      v-ger
  • Posts: 4191
    • View Profile
    • VSIDO Community
Re: [solved] x86 question
« Reply #3 on: May 02, 2013, 03:04:20 AM »
^ Sure... great questions deserve solid answers
VSIDO      VSIDO FB     VSIDO Google+   

I dev VSIDO