Author Topic: <SOLVED> Random crashes  (Read 4837 times)

lwfitz

  • DEFCON 1
  • Posts: 1763
  • sudo rm -rf /
    • View Profile
Re: Random crashes
« Reply #15 on: May 11, 2013, 05:02:57 PM »
Chromium/google chrome both seem to be stable again after updating two days ago  ;D


oops scratch that..... No they arent  :'(

lwfitz

  • DEFCON 1
  • Posts: 1763
  • sudo rm -rf /
    • View Profile
Re: Random crashes
« Reply #16 on: May 15, 2013, 09:21:09 AM »
I just reinstalled using the new ISO and everything seems fine now. Been running Chromium for a couple hours with no crashes. Marking as solved

VastOne

  •      v-ger
  • Posts: 4134
    • View Profile
    • VSIDO Community
Re: <SOLVED> Random crashes
« Reply #17 on: May 15, 2013, 11:43:31 AM »
Good to hear that lwfitz...

Lets hope it is permanent now...
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

lwfitz

  • DEFCON 1
  • Posts: 1763
  • sudo rm -rf /
    • View Profile
Re: <SOLVED> Random crashes
« Reply #18 on: May 15, 2013, 08:10:13 PM »
Yeah im hoping so cuz Iceweasel doesnt work for some things I need for work so I had to install Firefox which works but I am not a fan of.
If it doesnt work I will just complain until you get mad and tell me to shut up  :D

VastOne

  •      v-ger
  • Posts: 4134
    • View Profile
    • VSIDO Community
Re: <SOLVED> Random crashes
« Reply #19 on: May 15, 2013, 08:13:34 PM »
^ Ice and FF are the same, so I am at a complete loss as to what will not work in Ice and does in FF... unless it is a version issue... VSIDO comes with the absolute latest Ice/FF
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

lwfitz

  • DEFCON 1
  • Posts: 1763
  • sudo rm -rf /
    • View Profile
Re: <SOLVED> Random crashes
« Reply #20 on: May 16, 2013, 07:31:45 PM »
Yeah I know they are but I have customers that use logmein and for the life of me I couldnt get logmein to load correctly with Iceweasel,
but with Firefox it worked just fine.

Now apparently I had an issue with something else cuz chromium/chrome was crashing the system so it very well might have been nothing to do
with ice.