Author Topic: Odd Desktop Resolution Behavior  (Read 1303 times)

tlinsley

  • Posts: 47
    • View Profile
Odd Desktop Resolution Behavior
« on: March 26, 2013, 04:30:41 AM »
Finally got around to installing vsido_v1-2_3.8-3_Kernel.  Didn't really need to, as my "older" VSIDO install is working perfectly.  But that spare partition was just begging to have something installed on it.  Direct download failed at just over 200mb, but wget nabbed the iso like a boss.  Install was problem free and boring as usual (boring being a high complement in this context).  B43 did not work ootb, but the usual fwcutter dance cured that handily.

The only oddity that occurred was that when I logged into desktop for the first time, the resolution had decided to set itself to "1024x768".  Thought maybe it was just a matter of FluxBox being cranky.  So logged out, then logged into Xfce.  Same thing there.  No biggie of course, set the resolution to 1440 and all was well.  Didn't remember this happening on the older version, so thought I would pop in and report it.

Now off to load my apps and smxi up some towo goodness!

Awesome distro as always VastOne.  Can't thank you enough!

VastOne

  •      v-ger
  • Posts: 4190
    • View Profile
    • VSIDO Community
Re: Odd Desktop Resolution Behavior
« Reply #1 on: March 26, 2013, 06:35:13 PM »
That is odd tlinsley, I have seen this in the past when there were issues with nouveau on the initial install, but never on VSIDO

Hopefully everything else is fine...

Thanks mate!
VSIDO      VSIDO FB     VSIDO Google+   

I dev VSIDO