VSIDO Support > General Support

installation problem

(1/2) > >>

I started with this problem a while ago trying to upgrade to the lastest version of the kernel.
I think i was on 4 .19.4 or something like that and was trying to get to 5.?, i can't remember exactly. Since then i haven't been on for a long time as we moved the house around and needed to get a long ethernet cable, finally got one. Tried a new install and have had no sucess so far. I think the problem is something to do with the part of the installation that you get with the welcome section of the install. I get as far as install libreoffice etc and then it will no longer let me sign on to the computer. I had tried a load of times with the same results. It also keeps failing to continue after filling in all the required info formatting the hd manually or automatically, it does continue after a few attemps. It's not the computer as i have successfully installed fedora, not sure i like it, so any ideas as to why the failure. Sorry forgot to say it never installs libreoffice etc. 

Hi Gordon, are you saying the install is complete and you have logged in and during the VSIDO-Welcome screen on first login is where the issue is at?  If that is the case I would just exit out of the welcome screen and install whatever you need individually .. I have not looked at that welcome script in quite some time but I do believe most of it would be outdated

Hi VastOne,
I can login after the install but it won't let me install any programs it kept saying that something was missing, can't remember what sorry, even though I was logged in as sudo. After trying to install the welcome screen it wont let me sign in at all. Just keeps going back to password.

Thinking about it i think it could not find repository or something along those lines

Hi VastOne,

Tried again today to install VSIDO but again with no luck.
Sometimes well most of the time is crashed once I had filled in all the blocks and set up the format stage it then crashes.
It eventually goes all the way through to install and installs the program, at this stage if you do the VSIDO-welcome it does everything until you ask it to install the printer and Libreoffrice etc, it then crrashes. if you skip all the printer libreoffice etc and quit the install at this point and try to do the rest in sudo terminal it then comes up with

--- Code: ---Could no open lock file var/lib/dpkg/lock-frontend-open (13 permission denied)

--- End code ---
Hope this is a better explanation

On the other side just found MX21 Linux. Have you seen if so what do you think of it ?

Looks like the welcome script locked up dpkg.

--- Quote ---It eventually goes all the way through to install and installs the program ...
--- End quote ---

By program, do you mean VSIDO? You can try to reboot and see if that clears the lock on dpkg. Then try to install everything you need manually. Don't use the welcome script.

--- Quote --- just found MX21 Linux. Have you seen if so what do you think of it ?
--- End quote ---

They do a good job with that distro. Maybe a bit over-engineered,  but that's just me. Debian Stable though.


[0] Message Index

[#] Next page

Go to full version