VSIDO Support > General Support

dictionaires-common

(1/1)

Gordon:
Hi Folks
Me back again,
just been trying to do an upgrade to 5.14 from 5.07, upgraded to 5.10 OK then said that in needed to do several upgrades before it could load kernel for 5.14 so I tried to carry on but all I kept getting was


--- Code: ---error loading dictionaries-common error code 100
and
sub-process /usr/bin/dpks/ returning error code (1)

--- End code ---

I have tried deleting the complete dictionaries-common followed by each individual file all with no success.
I have used smxi to install 5.14 but that failed to load the headers and I am still getting the dictionaries-common error messages.
I have no idea what to try next. Any help please
cheers

PackRat:
Try -


--- Code: ---sudo apt-get clean
--- End code ---

then try to upgrade again.

If you end up with the same error, try:


--- Code: ---sudo dpkg --configure -a
--- End code ---

looks like dictionaries-common may be a broken package.

Gordon:
Hi PackRat

Sorry that it's been a few day but been a bit distracted of late.
well I tried both of those commands with no luck, I even tried doing a dist-upgrade and that didn't work either dropped out as soon as it hit dictionaires-common. I did all of that in root terminal window, I usually do all upgrades using smxi.

Is there anyway of getting a good copy of dictionaires-common that i can paste in or must it be installed by the program

I have even tried synaptic and that didn't work either

Navigation

[0] Message Index

Go to full version