Author Topic: Will not install latest ISO. ( Solved )  (Read 241 times)

Gordon

  • Posts: 174
    • View Profile
Will not install latest ISO. ( Solved )
« on: April 17, 2019, 06:50:56 PM »
Hi folks,
It's  me again.  I had major problems so i thought i would take the easy way out and do a completely  new install, so i downloaded the latest ISO burnt it to a disk and started. I got as far as creating a root and swap partition and thats as far as it goes. Keeps comming up with an error message which it says it has saved to

http://Https://pastebin.com/FGQFr4S1

That's all I can tell you. No idea how to go any further. I tried several times with the same result.

I'm writing this on my tablet as my PC doesn't want to play at all now   :'(
Cheers :D
Gordon
Gigabyte Motherboard GA-MA69G-S3H , 8 Gb Ram, Realtek RX550 Graphics,  VSIDO

PackRat

  • Posts: 2196
    • View Profile
    • PackRat configs on github
Re: Will not install latest ISO
« Reply #1 on: April 17, 2019, 11:10:44 PM »
When did you download the iso?

The issue is being discussed / fixed. . The fix may have come through after you downloaded; you can try downloading again.

Which iso did you download; legacy or UEFI?
I am tired of talk that comes to nothing.
-- Chief Joseph

...the sun, the darkness, the winds are all listening to what we have to say.
-- Geronimo

Gordon

  • Posts: 174
    • View Profile
Re: Will not install latest ISO
« Reply #2 on: April 18, 2019, 05:53:26 AM »
Hi PackRat

I downloaded the ISO yesterday afternoon  at about 1530 hrs bst. The one I downloaded was the first on the list not the UEFI version as I have no idea what it for. As usual a bit clueless on that side of things.   :D
Cheers :D
Gordon
Gigabyte Motherboard GA-MA69G-S3H , 8 Gb Ram, Realtek RX550 Graphics,  VSIDO

PackRat

  • Posts: 2196
    • View Profile
    • PackRat configs on github
Re: Will not install latest ISO
« Reply #3 on: April 18, 2019, 10:01:28 AM »
The UEFI version also includes the grub files to work with a UEFI system. You can use it to install to a legacy BIOS system.
I am tired of talk that comes to nothing.
-- Chief Joseph

...the sun, the darkness, the winds are all listening to what we have to say.
-- Geronimo

Gordon

  • Posts: 174
    • View Profile
Re: Will not install latest ISO
« Reply #4 on: April 18, 2019, 04:48:09 PM »
Hi PackRat,
Thanks for that. I will try again tomorrow with luck
Cheers :D
Gordon
Gigabyte Motherboard GA-MA69G-S3H , 8 Gb Ram, Realtek RX550 Graphics,  VSIDO

Gordon

  • Posts: 174
    • View Profile
Re: Will not install latest ISO
« Reply #5 on: April 27, 2019, 05:00:34 PM »
Right Back Again

Tried 3 times with the iso I burnt using fsburn and still will not install. So i reverted to an older Disc and managed to load visido but wouln't let me log on and no internet but it let me boot up into windows. Burnt another copy of VSIDO and still will not install. I downloaded and burnt the first one on the list from the menue so I have no idea where to go from here. I formated my disc to ext4 and made it root and created the swap file. that is the only two areas that I created.
Cheers :D
Gordon
Gigabyte Motherboard GA-MA69G-S3H , 8 Gb Ram, Realtek RX550 Graphics,  VSIDO

PackRat

  • Posts: 2196
    • View Profile
    • PackRat configs on github
Re: Will not install latest ISO
« Reply #6 on: April 27, 2019, 05:15:41 PM »
Quote
So i reverted to an older Disc and managed to load visido but wouln't let me log on and no internet but it let me boot up into windows.

Dual booting? How are you set up one or two harddrives? And what version of Wndows?

Did you make the partitions and format to ext4 with the VSIDO installer, then the install failed? You can try to create the partitions and format from the live session with gparted, then run the installer once you've finished. Accept the pre-formated partitions when you get to that step.
I am tired of talk that comes to nothing.
-- Chief Joseph

...the sun, the darkness, the winds are all listening to what we have to say.
-- Geronimo

Gordon

  • Posts: 174
    • View Profile
Re: Will not install latest ISO
« Reply #7 on: April 28, 2019, 11:34:27 AM »
Hi PackRat

Thanks for that. It has at last installed. I didn't think that it was necessary to run gparted prior to the installation as it is included in the installation itself. Anyway al's  well now. I run a dual boot using windows 8 on two hard drives in answer to your question. Again thanks and all the best  :)
Cheers :D
Gordon
Gigabyte Motherboard GA-MA69G-S3H , 8 Gb Ram, Realtek RX550 Graphics,  VSIDO

PackRat

  • Posts: 2196
    • View Profile
    • PackRat configs on github
Re: Will not install latest ISO
« Reply #8 on: April 28, 2019, 11:05:24 PM »
Good.

Go ahead and mark your thread solved.
I am tired of talk that comes to nothing.
-- Chief Joseph

...the sun, the darkness, the winds are all listening to what we have to say.
-- Geronimo