Still alive! Part deux!


First, my apologies to VastOne whom I just spent 3 weeks only 40 miles away from,  :-[ and still was not able to get to meet.  I've been mostly absent from here the last few months due to health and other family issues.  :'(  I had surgery on my neck Nov. 28th to remove cancer from my carotid body on the left side of my neck.  Now cancer free but suffering some complications due to the surgery. (Trigeminal and Glossopharyngeal neuralgia, you should google them to see what fun I've been having).  They managed to do some nerve damage to the cranial nerve bundle which causes pain that is completely indescribable.  I've lost 42 lbs. since the morning of the surgery.  Also on Jan 6th, my wonderful father passed away unexpectedly and I had to spend almost 3 weeks in Missouri where EVERYONE had the worst flu I have ever had the misfortune to be around.  VastOne can back me up here when I say it was terrible.  Yes of course I caught it and basically shut myself in a room for almost the entirety of the trip.

On a much lighter note, success with my almost 600 updates to my current VSIDO. (check the Artwork thread scrots)  With all that has been happening I dreaded doing an UP but in the end took the plunge!  As VSIDO is such a strong and reliable distro, this update (the largest I've ever done on a VSIDO build) ran with exactly 0 (yes as in zero) issues!

I had no problems with some of the issues reported here this month with the new builds, or upgrading 'apt'.  Nothing broke, and I was happy to see that all went well as I noticed it was going to upgrade 'apt'.

One issue I read here posted I believe by Gordon, concerned inxi and smxi.  I too began experiencing problems with smxi last year at some point.  My apologies once again, as I did finally fix this and then never mentioned it to anyone.  ::)  The inxi script appeared to be working fine, until I ran smxi and it tried to update itself (which I believe it does every time it is ran) and suddenly was getting error messages that it could not complete the upgrade.  After much trial and error, I finally found an error log somewhere and was able to determine (at least in my case) that smxi and wget were not very happy with one another.  The 1.19.* versions of wget would not work with smxi anymore.  I simply rolled wget back to version 1.18 and this issue was resloved.  Now, I hardly ever use smxi anymore, and this may have just been MY issue.  I compile my own Kernels and who knows where this can lead you when climbing down into the 'Rabbit Hole'.  So when you look at my scrots and see the 2 sys updates always showing, that is because I'm continuing to 'hold back' wget and just recently it started also 'holding back' libcdparanoia0.  I also have wondered if anything wireless could be affecting the "wget/smxi" issue (if it is or ever was an issue)  I have no idea why the libcdparanoia0 is being held back as I don't remember 'pinning' it.  Right now however, I just don't have the energy or drive to be "paranoid" about libcdparanoia0.
Forum Netiquette

"No matter how smart you are you can never convince someone stupid that they are stupid."  Anonymous


No worries Jedi I was down and sick with that flu and had (have) other issues going on that made it impossible for me to go even 40 miles.. I am terribly sorry about the death of your father. I also know your own health is tough right now and I wish more than anything calmness and peace..

We are here for you Jedi, whatever you need
VSIDO      VSIDO Change Blog    

    I dev VSIDO