Author Topic: [SOLVED] synaptics touchpad stops working Toshiba Satellite laptop  (Read 1918 times)


  • Posts: 2290
    • View Profile
    • PackRat configs on github
Posting this as a reminder for myself (mostly) and anyone else that happens to land here after an internet search (welcome to the forum, check out VSIDO).

After installing and working with Void linux on a Toshiba Satellite, the touchpad quit working. Normally, I use a script to toggle it off when the window manager starts since I typically have a usb mouse attached. After about 2 days the touchpad just quit working - couldn't toggle it back on, and it wouldn't work at grub menu or login screen.

Turns out this Toshiba Satellite (and some other laptops) has a special function key binding (FN + F5) that toggles the touchpad on/off. I apparently toggled it off when using xev to ket the various keysyms.

The issue is that the touchpad remains off upon reboot. So a quick FN + F5 solved my problem.
I am tired of talk that comes to nothing.
-- Chief Joseph

...the sun, the darkness, the winds are all listening to what we have to say.
-- Geronimo


  • Posts: 38
    • View Profile
Re: [SOLVED] synaptics touchpad stops working Toshiba Satellite laptop
« Reply #1 on: August 05, 2017, 02:43:16 AM »
Yes Toshiba laptops are weird birds and I generally avoid them for using with Linux.