Author Topic: VSIDO 32bit & 64bit ISO’s updated 2016-January-20 21:50 CST  (Read 2129 times)

VastOne

  •      v-ger
  • Posts: 4191
    • View Profile
    • VSIDO Community
VSIDO 32bit & 64bit ISO’s updated 2016-January-20 21:50 CST
« on: January 21, 2016, 04:02:09 AM »
  • Updated to latest Debian SID kernel - SMP Debian 4.3.3-7 (2016-01-19)
  • Updated all applications to the latest SID levels

All changes can be seen and discussed in the VSIDO Change sub forum

All files and torrents can be downloaded from the VSIDO Download page
VSIDO      VSIDO FB     VSIDO Google+   

I dev VSIDO

PackRat

  • Posts: 2239
    • View Profile
    • PackRat configs on github
Re: VSIDO 32bit & 64bit ISO’s updated 2016-January-20 21:50 CST
« Reply #1 on: January 22, 2016, 08:59:07 PM »
Downloaded iso and burned to usb stick without issues.

Booted to live session just fine, network interfaces show as eth0 and wlan0 now.

Connected to the internet without issues, but the wicd tray icon is whacked - don't know if that will persist to an install to harddrive.

I am tired of talk that comes to nothing.
-- Chief Joseph

...the sun, the darkness, the winds are all listening to what we have to say.
-- Geronimo

VastOne

  •      v-ger
  • Posts: 4191
    • View Profile
    • VSIDO Community
VSIDO      VSIDO FB     VSIDO Google+   

I dev VSIDO

jedi

  • DEFCON 1
  • Posts: 1636
  • Not all those who wander are lost.
    • View Profile
    • NixNut.com
Re: VSIDO 32bit & 64bit ISO’s updated 2016-January-20 21:50 CST
« Reply #3 on: January 22, 2016, 10:14:28 PM »
this should be resolved now after an update/dist-upgrade.

In VSIDO just do an 'up' in terminal.  It's a really cool alias that saves typing...
Forum Netiquette

"No matter how smart you are you can never convince someone stupid that they are stupid."  Anonymous

VastOne

  •      v-ger
  • Posts: 4191
    • View Profile
    • VSIDO Community
Re: VSIDO 32bit & 64bit ISO’s updated 2016-January-20 21:50 CST
« Reply #4 on: January 22, 2016, 10:21:50 PM »
^ Not seeing it resolved yet... Just ran an up and all up to date but still a broken icon there

Did you see a specific wicd update?
VSIDO      VSIDO FB     VSIDO Google+   

I dev VSIDO