Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - hinto

Pages: 1 2 [3] 4 5 6
31
Same here... no issues.
Cool!
-Hinto.

32
Nice I'll give it a try in the morning.
-Hinto

33
I also mentioned (when I was on LMDE) that a "born on date" would be pretty cool.  That way you could not only brag on "up time", but how long you cared for a single installation.
-Hinto

34
Since this is a rolling release (and you're bored) how about a script we can run that will reset the theme, etc, to the current release (provided that it changes).  Or one that just does a "reset default".
-Hinto

35
General Support / Re: Auto login and lightdm?
« on: March 01, 2013, 06:30:37 PM »
Nope...
Still get:
Code: [Select]
NX> 596 ERROR: Cannot share session of user: lightdm.
NX> 596 ERROR: User: lightdm is not a NX user.
NX> 105 NX> 280 Exiting on signal: 15

36
General Support / Re: Auto login and lightdm?
« on: March 01, 2013, 04:59:20 PM »
Nice... I'll give it a try.
Conversly, I never fully researched why I can ssh -X to the server and bring up Thunar and not be able to mount my external usb drives/mp3 player.  It seems if I am logged into the console (or shadowing/vnc) I can.  I got bogged down in pam there, too.
-Hinto

37
General Support / Re: Auto login and lightdm?
« on: March 01, 2013, 04:44:44 PM »
Yeah... but I didn't set the pam settings... It looked a little different than what VSIDO has out of the box.
-Hinto

38
General Support / Auto login and lightdm?
« on: March 01, 2013, 04:37:45 PM »
Has anyone been successful at getting autologin, lightdm, and XFCE working?  I have a Linux machine that I "shadow" with No Machine.  I can't connect unless 1) somehow have lightdm as a registered NX User or 2) start up a session at the machine, then flip over to my workstation and then start up No Machine.  Google doesn't seem to want to provide the goods (or I cannot find the magic incantation)
-Hinto

39
General Support / Re: Now I'm back in my comfort zone
« on: February 23, 2013, 02:53:35 AM »
Not a problem.  Just posting results back so others might benefit.
-Hinto

40
General Support / Now I'm back in my comfort zone
« on: February 22, 2013, 10:23:50 PM »
After VastOne showed me how to "fix" the apt-listbugs problem, I've had "nothing but net" ;)
The only thing I've found is that apt-xapian-index would be nice if it was there out of the box.
For those who don't know what it is, it allows the "quick search" in synaptic (you have to run update-apt-xapian-index after installing it)
The rest was my "preferences".
I did trash tint2 and installed Cairo Dock (I suppose that's my siduction, fuduntu pollution), but after that, I'm sitting idle under 300mb (I remember when a 20 mb harddrive was big).
Nice.
-Hinto

41
Artwork & Screenshots / Re: McLurriza theme
« on: February 22, 2013, 08:03:31 PM »
cool

42
bingo smxi-ing now.
btw i did set the proxies in the apt.conf file (tho I haven't had to in a long while).  The company I work for has some voodoo that auto configures the proxy.
Is there another place that listbugs looks for a proxy? (I even set the environment variable)
-H

43
VSIDO Discussions / Re: Partitioning Advice
« on: February 22, 2013, 07:06:16 PM »
I'll add that to the tidbits to remember... Thanks.
-Hinto

44
yes... but I can get without any problems.
All the pdiffs download, etc, and smxi (and apt-get) is happy.
apt-listbugs seems to be fussy.  Can it be disabled?
-Hinto

45
Code: [Select]
After this operation, 2194 KB will be freed
Do you want to continue (Y/n)
Retrieving bug reports... 0%
The reports never get retrieved, so I cannot do smxi (or apt-get update && apt-get dist-upgrade)
-Hinto

Pages: 1 2 [3] 4 5 6