Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - orbea

Pages: [1]
1
General Support / icedtea-netx dpkg error
« on: September 20, 2014, 12:16:27 AM »
So whenever I try to dist-upgrade i get stuck at:

Code: [Select]
Setting up icedtea-netx:amd64 (1.5.1-1) ...
update-alternatives: warning: forcing reinstallation of alternative /usr/lib/jvm/java-7-openjdk-amd64/jre/bin/itweb-settings because link group itweb-settings is broken
update-alternatives: warning: not replacing /usr/share/man/man1/itweb-settings.1.gz with a link
update-alternatives: warning: forcing reinstallation of alternative /usr/lib/jvm/java-7-openjdk-amd64/jre/bin/itweb-settings because link group itweb-settings is broken
update-alternatives: warning: not replacing /usr/share/man/man1/itweb-settings.1.gz with a link
update-alternatives: error: alternative path /usr/lib/jvm/java-8-openjdk-amd64/jre/bin/javaws doesn't exist
dpkg: error processing package icedtea-netx:amd64 (--configure):
 subprocess installed post-installation script returned error exit status 2
Errors were encountered while processing:
 icedtea-netx:amd64
E: Sub-process /usr/bin/dpkg returned an error code (1)

If I purge icedtea-netx I get:

Code: [Select]
The following packages will be REMOVED: 
  alsa-base{p} console-tools{p} libappindicator1{p}
  libass4{p} libavcodec54{p} libavcodec55{p}
  libavdevice55{p} libavfilter3{p} libavfilter4{p}
  libavformat55{p} libavresample1{p} libavutil52{p}
  libavutil53{p} libbind9-80{p}
  libcairo-script-interpreter2{p} libcolord1{p}
  libcolorhug1{p} libdb5.1{p} libdbusmenu-glib4{p}
  libdbusmenu-gtk4{p} libdirac-decoder0{p}
  libdns88{p} libdns99{p} libexiv2-12{p}
  libfftw3-long3{p} libgconfmm-2.6-1c2{p}
  libglademm-2.4-1c2a{p} libgphoto2-2{p}
  libgphoto2-port0{p} libgssglue1{p}
  libharfbuzz-gobject0{p} libharfbuzz0a{p}
  libhdb9-heimdal{p} libindicator7{p} libisc84{p}
  libisccc80{p} libisccfg82{p} libkdc2-heimdal{p}
  liblcms1{p} libllvm3.3{p} liblognorm0{p}
  liblwres80{p} libmagick++5{p} libmagickcore5{p}
  libmagickwand5{p} libmbim-glib0{p} libmozjs27d{p}
  libmozjs28d{p} libnfsidmap2{p} libopenjpeg2{p}
  libpackagekit-glib2-16{p} libparted0debian1{p}
  libpcrecpp0{p} libpostproc52{p} libprocps1{p}
  libpython3.3-minimal{p} librtmp0{p}
  libspice-server1{p} libsqlite0{p}
  libswresample0{p} libswscale2{p} libtcl8.5{p}
  libtiff4{p} libtirpc1{p} libvidstab0.9{p}
  libvorbisidec1{p} libvtv0{p} libx264-133{p}
  libx264-140{p} libx265-13{p} libx265-21{p}
  libx265-25{p} libx265-7{p} libxatracker1{p}
  nfs-common{p} pcmciautils{p} python3.3{p}
  python3.3-minimal{p} rpcbind{p} sysvinit-core{p}
  tcl8.5{p}
0 packages upgraded, 0 newly installed, 81 to remove and 1 not upgraded.
Need to get 0 B of archives. After unpacking 0 B will be used.
Do you want to continue? [Y/n/?]

and reinstalling icedtea-netx:

Code: [Select]
$ agi icedtea-netx
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following NEW packages will be installed:
  icedtea-netx
0 upgraded, 1 newly installed, 0 to remove and 1 not upgraded.
Need to get 0 B/24.5 kB of archives.
After this operation, 156 kB of additional disk space will be used.
Selecting previously unselected package icedtea-netx:amd64.
(Reading database ... 122234 files and directories currently installed.)
Preparing to unpack .../icedtea-netx_1.5.1-1_amd64.deb ...
Unpacking icedtea-netx:amd64 (1.5.1-1) ...
Processing triggers for man-db (2.6.7.1-1) ...
E: Sub-process /usr/bin/dpkg returned an error code (1)

Any ideas how to fix this?

Pages: [1]