Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Gordon

Pages: [1] 2 3 4
1
General Support / dictionaires-common
« on: October 04, 2021, 02:46:05 PM »
Hi Folks
Me back again,
just been trying to do an upgrade to 5.14 from 5.07, upgraded to 5.10 OK then said that in needed to do several upgrades before it could load kernel for 5.14 so I tried to carry on but all I kept getting was

Code: [Select]
error loading dictionaries-common error code 100
and
sub-process /usr/bin/dpks/ returning error code (1)

I have tried deleting the complete dictionaries-common followed by each individual file all with no success.
I have used smxi to install 5.14 but that failed to load the headers and I am still getting the dictionaries-common error messages.
I have no idea what to try next. Any help please
cheers

2
General Support / fluxbox editor
« on: February 04, 2021, 06:14:40 PM »
Hi VastOne
For some reason or other the editor isn't working and has'nt worked for me for a while. Is there a problem or do I have to install someting. I have done several updates since it stopped working without it being fixed

3
General Support / wifi card [ SOLVED ]
« on: January 14, 2021, 11:48:55 AM »
Hi Folks
I need a wifi card and am considering buying a " intel AX 200 M.2 fenvi pcie next gen wifi 6  card " has anyone got one and are the drivers available for this distro ? or can you recommend a wifi card

4
General Support / Wireless Printer
« on: January 09, 2021, 04:19:11 PM »
Hi folks
Still struggling with my printer and been doing loads of reading.
There in no wireless extension on enp2s15 and I have been trying to find out how to add one with no luck. my card is a Realtek RTL-8110SC/8169SC Gigabit Ethernet GA-MA69G-S3H.
The only thing I have managed to find so far is various people recommending removing the driver r6189 saying that it worked and it then appeared in " nmcli ".
My question Is that the best thing to do and if it doesn't work will I be able to reinstall it.
I have just updated to the latest kernel and done the latest update, read all the info and as usual have no idea what is being talked about  :D  :D
again help is required please and thank you

5
General Support / ET-2750 series printer / scanner
« on: November 19, 2020, 01:05:55 PM »
Hi Folks

I have been trying for some time to install the scanner part of the above printer series.
I have downloaded and tried to install the drivers that Epson  list and have had no success at all so far. As far as I am aware the drivers have been installed, well according to gdebi, but sane xsane say that they can't locate the scanner, not detected, and I have no idea where to go from here. I have run sane-find-scanner and that came up with libusb:001:002 but it is not certain that is correct or something like that. Running xsane in root terminal i get
Code: [Select]
Unable to locate theme engine in module_path: "adwaita"
I have no idea what else there is that I can try help required please.  :(

6
General Support / Fluxbox
« on: November 06, 2020, 12:33:13 PM »
Hi Folks

Me again.

Since I updated to the latest kernel for some reason or other of which I have no idea the Fluxbox menu Editor is not working. All the items that were previously in there are still working. I have tried restart and reload fluxbox but with no success. I have been looking around but can't find out where it is or how to correct it  :( help needed please  :)

7
General Support / Way over my head
« on: July 02, 2020, 02:22:49 PM »
Hi folks
Its all way above me this. I had broken symlink files which i have after reading loads deleted them all. That leaves me with thousands of " missing-copyright-files ". I have spent ages reading pages of stuff on the net but can't find anywhere that tells me how to reinstall them, at least nothing that i understand, so would appreciate some help / advice on what i should do about them. This all stems from trying to install my all in one ET-2750 scanner driver. ( still not installed ) the printer itself is working. I also have loads of "  undefined-symbol " errors and loads of other stuff too. I guess the only thing to do is a complete reinstall

8
General Support / adequate
« on: June 30, 2020, 05:54:38 PM »
Hi Folks

Well I installed adequate the other day as i found out the it told you about problems on your PC, Which it did. It told me that were were over 2400 errors / problems
but they scrolled past so fast that i could read them and i have no idea where it has stored them, I assumed that it does keep them somewhere, and i can't find the file / folder.
I did notice that it said there were broken file / symlinks which I need to fix but I can't get it to list just the broken files. I did try " adequate --all -deconf " but that didn't have them in it either.
so again I have no idea what to do and although I looked on debian site all I could find was a list of the things if checked. looking through the code I did see the list that it runs. Can I just hash out the ones that i don't want at the moment or will that cause havoc

9
General Support / libboost
« on: June 25, 2020, 02:13:31 PM »
Hi Folks

Could someome please tell what is meant by the following

Code: [Select]

E: Package 'libboost-filesystem1.67.0' has no installation candidate
E: Package 'libboost-program-options1.67.0' has no installation candidate
E: Package 'libboost-system1.67.0' has no installation candidate

All of the above files are already installed on my pc, so I have no idea what I am trying to sort out  ;D

10
General Support / driving me crazy
« on: June 23, 2020, 04:20:25 PM »
Hi Folks

back again trying to fix find broken held packages.
so far I have tried

dpkg --get- selection | grep hold and it returns nothing
apt-get --fix-missing update which told me there were 9 upgradable items which I have done. yet when I run ./install.sh it still keeps telling me that

Code: [Select]
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libgcc1 : Depends: gcc-10-base (= 10.1.0-1) but 10.1.0-4 is to be installed
E: Unable to correct problems, you have held broken packages.

is there anything else that i can do as i have repeatedly tried the above commands

Edit

Since correcting my sources.list the error message has changed to

Code: [Select]
Package libboost-program-options1.67.0 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'libboost-filesystem1.67.0' has no installation candidate
E: Package 'libboost-program-options1.67.0' has no installation candidate
E: Package 'libboost-system1.67.0' has no installation candidate


Forgot I have also used apt-get update --fix-missing , apt-get install -f, dpkg --configure -a

11
General Support / sources.list [ SOLVED ]
« on: June 23, 2020, 02:11:19 PM »
Hi folks
trying to run apt-get update and I keep getting this

Code: [Select]
Hit:1 http://www.deb-multimedia.org sid InRelease
Hit:2 http://ftp.de.debian.org/debian sid InRelease                           
Hit:3 http://ftp.us.debian.org/debian stretch-backports InRelease             
Reading package lists... Done                               
W: Skipping acquire of configured file 'contrib/binary-amd64/Packages' as repository 'http://www.deb-multimedia.org sid InRelease' doesn't have the component 'contrib' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'contrib/i18n/Translation-en_GB' as repository 'http://www.deb-multimedia.org sid InRelease' doesn't have the component 'contrib' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'contrib/i18n/Translation-en' as repository 'http://www.deb-multimedia.org sid InRelease' doesn't have the component 'contrib' (component misspelt in sources.list?)
root@Bruce:/home/gordon# apt-get update
Hit:1 http://www.deb-multimedia.org sid InRelease
Hit:2 http://ftp.de.debian.org/debian sid InRelease                           
Hit:3 http://ftp.us.debian.org/debian stretch-backports InRelease             
Reading package lists... Done

this is my source list

Code: [Select]
deb http://ftp.de.debian.org/debian/ sid main contrib non-free
# deb-src http://ftp.de.debian.org/debian/ sid main contrib non-free


## Unofficial Repos ##

# deb http://ftp.de.debian.org/debian/ experimental main contrib non-free
deb http://www.deb-multimedia.org sid non-free
# Liquorix sources added by smxi
# deb http://liquorix.net/debian/ sid main
deb http://ftp.us.debian.org/debian/ stretch-backports contrib non-free
# deb-src http://ftp.us.debian.org/debian stretch-backports main contrib non-free

and i can't see what's wrong. Its been like that for ages and smxi never complains

12
General Support / A Couple of Problems
« on: June 22, 2020, 06:28:17 PM »
Hi Folks
A couple of new problems that have me baffled ( no surprise there  :-[ )
1 i've downloaded synaptic and can only run it from the command line and I keep getting this warning

Code: [Select]
synaptic:11621): Gtk-WARNING **: 19:01:39.936: Theme parsing error: gtk.css:4348:56: Using one color stop with linear-gradient() is deprecated

and the other one is to do with synaptic itself.
I am trying to install an Epson package to run the scanner and I keep getting
Code: [Select]
The following packages have unmet dependencies:
 libgcc1 : Depends: gcc-10-base (= 10.1.0-1) but 10.1.0-4 is to be installed
E: Unable to correct problems, you have held broken packages.


and when I go onto synaptic to fix broken packages it doesn't seem to do anything and i can't work out which packages are broken. how do i find and fix broken packages
Where do I go from here please

13
General Support / Printers [ SOLVED ]
« on: June 05, 2020, 03:19:55 PM »
Hi Folks
I need your help / advice please.
I am after a new printer and was wondering if anyone has one of the Epson ecotank printers and if it works OK, also what printers work best on VSIDO  :) :)

14
General Support / xsane [ Abandond }
« on: May 13, 2020, 02:35:15 PM »
Hi Folks

in dire need of your assistance. I have been trying for days now to get xsane to run correctly with no success. I have been doing a lot of reading but not been able to figure it out.
I have installed " Argyll icc profiles, Gnome color manager " and purged and reinstalled xsane and sane several times and also looked for other scanner drivers all to no avail.
I have also updated VSIDO.
Sorry forgot to add the error messages.
Error during cms conversion
Error could not open scanner icm profile
Error could not create transform.
I think there was one other to do with icc but can't remember
any help please  :( :(

15
General Support / SpaceFm
« on: May 08, 2020, 03:55:33 PM »
Hi Folks

Been having trouble with SpaceFM as root. It dose not always boot up and when it dose not boot up at shutdown the process comes to a halt saying waiting for SpaceFM. Sometimes I have to reboot several times to get it to work

Thought that I had better mention it just in case  :-\ :)

Pages: [1] 2 3 4