Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bodam

Pages: [1]
1
General Support / Re: xfce-goodies
« on: March 25, 2013, 05:37:18 AM »
Thanks.  I'm new to SID so this is all new to me...

2
General Support / [Solved]xfce-goodies
« on: March 25, 2013, 03:23:23 AM »
I've been playing around with VSIDO in a VM.  I've noticed that a lot of the applets that are available on my Debian Testing XFCE box are missing off of this.  I think that the package called xfce4-goodies would add them, however when I try to install them I am getting the error below.  I'm sure how to fix.

bodam@bodam-vsido:~$ sudo apt-get install xfce4-goodies
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

Code: [Select]
The following packages have unmet dependencies:
 xfce4-goodies : Depends: xfce4-battery-plugin but it is not going to be installed
                 Depends: xfce4-clipman-plugin but it is not going to be installed
                 Depends: xfce4-cpufreq-plugin but it is not going to be installed
                 Depends: xfce4-cpugraph-plugin but it is not going to be installed
                 Depends: xfce4-datetime-plugin but it is not going to be installed
                 Depends: xfce4-diskperf-plugin but it is not going to be installed
                 Depends: xfce4-fsguard-plugin but it is not going to be installed
                 Depends: xfce4-genmon-plugin but it is not going to be installed
                 Depends: xfce4-mailwatch-plugin but it is not going to be installed
                 Depends: xfce4-mount-plugin but it is not going to be installed
                 Depends: xfce4-netload-plugin but it is not going to be installed
                 Depends: xfce4-notes-plugin but it is not going to be installed
                 Depends: xfce4-places-plugin but it is not going to be installed
                 Depends: xfce4-quicklauncher-plugin but it is not going to be installed
                 Depends: xfce4-sensors-plugin but it is not going to be installed
                 Depends: xfce4-smartbookmark-plugin but it is not going to be installed
                 Depends: xfce4-systemload-plugin but it is not going to be installed
                 Depends: xfce4-timer-plugin but it is not going to be installed
                 Depends: xfce4-verve-plugin but it is not going to be installed
                 Depends: xfce4-wavelan-plugin but it is not going to be installed
                 Depends: xfce4-weather-plugin but it is not going to be installed
                 Depends: xfce4-xkb-plugin but it is not going to be installed
                 Depends: xfce4-dict but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

3
General Support / Re: Is there an update manager for this distro?
« on: February 09, 2013, 12:20:52 AM »
My mistake it was James Eriksen.  He does the MintCast Podcast but he mentioned it on the MintCast community on Google+ (specifically https://plus.google.com/111178798515839731682/posts/N5d5rQynsTT)

4
General Support / Re: Is there an update manager for this distro?
« on: February 09, 2013, 12:00:04 AM »
Let me say that I am really liking this distro...a lot.  Up until the near future (I am getting a new box), I have stuck to the usual distros (e.g. Ubuntu, Debian Stable & Mint).  I tried this one in a VM on a suggestion from Larry Bushey (Going Linux) and I really like it.  Plus all of you seem to be very nice (and patient)!   Everything works swimmingly in the VM and when I live-booted my all of my hardware except for my wireless was detected. (I hope it's not too hard to fix).

On a sidenote:  Your distro in a VM is faster than my host distro!

5
General Support / Is there an update manager for this distro?
« on: February 07, 2013, 05:52:17 PM »
Sorry if I'm becomming a pain but this distro is quite a departure to my usual fare. 

Is there an update manager for this distro?  I know that i could install update-manager-core and update-manager-gnome but is there one for xcfe?  Does everyone just run an apt-get upgrade every once and in a while?

6
General Support / Re: GUI User Management Tool
« on: February 07, 2013, 12:49:20 AM »
No, I was looking for a tool to manage users.  I know about the command line but I was curious if this distro included a GUI tool to do that.  It looks like it doesn't.  Not that this is a big deal.

7
General Support / GUI User Management Tool
« on: February 06, 2013, 10:29:54 PM »
I can't find a GUI tool for adding/deleting additional users?  Does this distro have one?

8
General Support / Re: Resolved: MoneyDance
« on: February 06, 2013, 07:26:42 AM »
Did some digging on the Moneydance site and they had a different package labeled for 64 bit.  I removed the other package and installed....now everything works.  Funny thing is that I did not get an error when trying to install the other package....

9
General Support / Re: Spotify
« on: February 06, 2013, 07:10:10 AM »
Hey...that did it.  I had to fiddle with the sources line a little bit from what's in the article but Spotify is now installed.  Thanks

10
General Support / [Solved] Spotify
« on: February 06, 2013, 04:08:24 AM »
I cannot seem to install Spotify on my system.   The instructions from their website is as follows:

Debian
# 1. Add this line to your list of repositories by
#    editing your /etc/apt/sources.list
deb http://repository.spotify.com stable non-free

# 2. If you want to verify the downloaded packages,
#    you will need to add our public key
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 94558F59

# 3. Run apt-get update
sudo apt-get update

# 4. Install spotify!
sudo apt-get install spotify-client


When I get to the last step I get the messages below.  Any suggestions?

bodam@bodam-vsido:~$ sudo apt-get install spotify-client
[sudo] password for bodam:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 spotify-client : Depends: libssl0.9.8 but it is not installable
E: Unable to correct problems, you have held broken packages.



11
General Support / [SOLVED] MoneyDance
« on: February 06, 2013, 03:55:41 AM »
I'm looking at VSIDO as a replacement for my main OS but there are a few apps that I need working in order to move.  One of them is MoneyDance.  I attempted to install their deb file and it appeared to install correctly but when I try to run it I get the errors below.  I've never seen this before with debian stable or mint so any suggestions are welcome.

bodam@bodam-vsido:~$ moneydance
Preparing JRE ...
/usr/local/bin/moneydance: 209: /usr/local/bin/moneydance: bin/unpack200: not found
Error unpacking jar files. The architecture or bitness (32/64)
of the bundled JVM might not match your machine.
You might also need administrative privileges for this operation.
bodam@bodam-vsido:~$ sudo moneydance
[sudo] password for bodam:
Preparing JRE ...
/usr/local/bin/moneydance: 209: /usr/local/bin/moneydance: bin/unpack200: not found
Error unpacking jar files. The architecture or bitness (32/64)
of the bundled JVM might not match your machine.
You might also need administrative privileges for this operation.
bodam@bodam-vsido:~$ sudo moneydance
Preparing JRE ...
/usr/local/bin/moneydance: 209: /usr/local/bin/moneydance: bin/unpack200: not found
Error unpacking jar files. The architecture or bitness (32/64)
of the bundled JVM might not match your machine.
You might also need administrative privileges for this operation.

Pages: [1]