VSIDO Community

VSIDO Support => General Support => Topic started by: sqlpython on December 29, 2013, 05:03:30 PM

Title: Anti-Spam registration Probles
Post by: sqlpython on December 29, 2013, 05:03:30 PM
 Saw this cry for help on the #! Cruchbang forum
http://crunchbang.org/forums/viewtopic.php?id=31180 (http://crunchbang.org/forums/viewtopic.php?id=31180)

 Don't know if the problem is Forum or User originated but if the problem is Unknown .. there you are..
Title: Re: Anti-Spam registration Probles
Post by: VastOne on December 29, 2013, 05:07:51 PM
Are you saying you are seeing the same issues here?

Thanks
Title: Re: Anti-Spam registration Probles
Post by: sqlpython on December 29, 2013, 05:56:15 PM
No, I have no basis as I am not registering which is when the user says he encounters the issue.
 Just alerting You so you can give it a look.
Normally, I would have just PM'ed you but then thought a thread topic might provide some additional outside input.
Title: Re: Anti-Spam registration Probles
Post by: VastOne on December 29, 2013, 06:07:20 PM
Thanks... I never go over there anymore, I appreciate the heads up
Title: Re: Anti-Spam registration Probles
Post by: tlinsley on December 29, 2013, 06:08:30 PM
It works fine for me.  I believe the user was answering numerically, instead of alphabetically (i.e. the answer is a word).

I will go to #! forum and give them a hint.  ;)

By the way, in the course of testing, I created user testlinsley.  Feel free to delete him.
Title: Re: Anti-Spam registration Probles
Post by: VastOne on December 29, 2013, 06:09:50 PM
^ Thanks!