VSIDO Community

VSIDO Support => General Support => Topic started by: blaze on November 29, 2013, 10:26:57 AM

Title: apt report grave bugs of apt(solved)
Post by: blaze on November 29, 2013, 10:26:57 AM
Have been a naughty boy for a couple of days and neglected my VSIDO install. So when going for a dist-upgrade today I got this:

Code: [Select]
grave bugs of apt (0.9.12.1 → 0.9.13) <Outstanding>
 #730490 - apt: invoking dpkg no longer respects APT::Keep-Fds

Googled the bug report but did not really get it. Anyone that knows if it is something important?

PS Got also this
Code: [Select]
grave bugs of cups-browsed (1.0.34-3+b1 → 1.0.41-1) <Resolved in some Version>
 #730720 - cups-browsed: severe memory leak in 1.0.41-1 (Fixed: cups-filters/1.0.41-2)
serious bugs of cups-filters (1.0.34-3+b1 → 1.0.41-1) <Resolved in some Version>
 #730709 - cups-filters: fails to upgrade from 'wheezy' - trying to overwrite /usr/share/cups/ppdc/pcl.h (Fixed: cups-filters/1.0.41-2)

But sine printing not is a priority on my VSIDO install that does not bother me.DS
Title: Re: apt report grave bugs of apt
Post by: VastOne on November 29, 2013, 02:39:16 PM
I have gone ahead and upgraded and have not seen any borkage...

Typically with these you can wait a day or three and they resolve themselves
Title: Re: apt report grave bugs of apt
Post by: lwfitz on November 29, 2013, 04:43:57 PM
^ I second that. Last night I ran a dist-upgrade and have had no issues at all.
Title: Re: apt report grave bugs of apt
Post by: blaze on November 30, 2013, 08:22:41 AM
Dist-upgraded and everything seems fine. Thanks guys  :)