VSIDO Community

VSIDO Support => General Support => Topic started by: Sector11 on February 20, 2013, 04:36:47 PM

Title: Mice cursors
Post by: Sector11 on February 20, 2013, 04:36:47 PM
OK, I am being haunted by an old problem.

Debian and it's love of "Xcursors" - it's a take it or leave attitude.  What happened to Linux - Freedom of Choice?

OK, rant over - I'm obviously missing something here.

When I was using Ubuntu I found a mouse cursor my wife loves - Marbre.

Marbre Mouse Cursor
(http://t.imgbox.com/advCoevI.jpg) (http://imgbox.com/advCoevI)

It's included in VSIDO.  Everything was fine as I was using the Net-Install version of VSIDO up until recently.  I had managed to save that pointer through Xubu, all versions of #!, but it too a lot of help (see below) to get it to work in #!, and it worked with the Net-Install scripts that VastOne made.

However since I installed the "2013-02-13" VSIDO build I cannot get 'Marbre' to work properly.  It works over OpenBox and inside 'most' program windows, but on the desktop - NADA!
Iceweasel & desktop
(http://t.imgbox.com/admzJX5J.jpg) (http://imgbox.com/admzJX5J)
a composite image

I have tried everything I can find over at #!, on the Debian Forums (all they talk about are DMZ-White and DMZ-Black) and lot's of links in Google.  I hate those DMZ things,  I just  deleted them, I'm using 'crystalcursors' at the moment.

These don't help:
[Solved] Can't find Mouse Cursor (http://crunchbang.org/forums/viewtopic.php?id=5535)
[Solved] How does one install a mouse cursor in #!? (http://crunchbang.org/forums/viewtopic.php?id=6102)
[Solved] Change Mouse Cursor (OpenBox ) (http://crunchbang.org/forums/viewtopic.php?id=7830)

And just so you know, I slipped over to an XFCE4 session and I can't get it working their either.

Any help getting this pointer working would be greatly appreciated.