VSIDO Community

VSIDO Support => General Support => Topic started by: Gordon on October 04, 2021, 02:46:05 PM

Title: dictionaires-common
Post by: Gordon on October 04, 2021, 02:46:05 PM
Hi Folks
Me back again,
just been trying to do an upgrade to 5.14 from 5.07, upgraded to 5.10 OK then said that in needed to do several upgrades before it could load kernel for 5.14 so I tried to carry on but all I kept getting was

Code: [Select]
error loading dictionaries-common error code 100
and
sub-process /usr/bin/dpks/ returning error code (1)

I have tried deleting the complete dictionaries-common followed by each individual file all with no success.
I have used smxi to install 5.14 but that failed to load the headers and I am still getting the dictionaries-common error messages.
I have no idea what to try next. Any help please
cheers
Title: Re: dictionaires-common
Post by: PackRat on October 05, 2021, 12:12:07 AM
Try -

Code: [Select]
sudo apt-get clean
then try to upgrade again.

If you end up with the same error, try:

Code: [Select]
sudo dpkg --configure -a
looks like dictionaries-common may be a broken package.
Title: Re: dictionaires-common
Post by: Gordon on October 10, 2021, 03:55:25 PM
Hi PackRat

Sorry that it's been a few day but been a bit distracted of late.
well I tried both of those commands with no luck, I even tried doing a dist-upgrade and that didn't work either dropped out as soon as it hit dictionaires-common. I did all of that in root terminal window, I usually do all upgrades using smxi.

Is there anyway of getting a good copy of dictionaires-common that i can paste in or must it be installed by the program

I have even tried synaptic and that didn't work either