VSIDO Community

VSIDO Support => General Support => VSIDO Installation Help => Topic started by: Gordon on May 01, 2020, 03:48:48 PM

Title: locked in a l,oop [ SOLVED ]
Post by: Gordon on May 01, 2020, 03:48:48 PM
Hi folks
Hope I get this in the right place.
Just upgraded to kernel 5.6 ..
everything seem to be alright till it gets to
Code: [Select]
finished update UTMP about runlevel changes
from that it keeps flashing between login and the above sentence so I can't use it.
the only thing i can do is revert back to previous update
cheers  :) :)
Title: Re: locked in a l,oop
Post by: PackRat on May 01, 2020, 09:55:29 PM
Search that error message; it appears to be common after an update, and systemd related.

The solution appears to be to downgrade like you've done.

I didn't have time to read through a lot of the threads though. You may find something where you can complete the upgrade.
Title: Re: locked in a l,oop
Post by: Gordon on May 02, 2020, 02:20:09 PM
Hi PackRat,
Thanks for the reply. Got it sorted now. I think it was caused by the graphics driver. I sorted it out by using smxi to remove 5.6 and reinstalled it. I had problems with the graphics driver again and it came up with error 1 so I went and downloaded number 2 on the list and that has worked. My graphics card is a very old one so I assume that the recommended driver is for newer models. Anyway the problem has been overcome now and all is right again.
Got the re-installation idea while trying to sleep last night.
Again thanks for the help  :) :)