Author Topic: Live-Config issues on Stock ISO  (Read 970 times)

VastOne

  •      v-ger
  • Posts: 4011
    • View Profile
    • VSIDO Community
Live-Config issues on Stock ISO
« on: January 13, 2018, 01:37:03 AM »
On the standard ISO I cannot boot to a livecd session it stops at this loop and will not go on..

Code: [Select]
a start job is running for live-config contains the components that configure a live system during the boot process
it is a systemd error and has a 0 time loop (infinite) which sucks... I cannot trace where this issue is unfortunately
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

PackRat

  • Posts: 2028
    • View Profile
Re: Live-Config issues on Stock ISO
« Reply #1 on: January 13, 2018, 01:48:53 AM »
Only item I found is a sloution for Kali Linux - which is also Debian based:

kali linux live usb stuck

graphics issue.
I am tired of talk that comes to nothing.
-- Chief Joseph

...the sun, the darkness, the winds are all listening to what we have to say.
-- Geronimo

VastOne

  •      v-ger
  • Posts: 4011
    • View Profile
    • VSIDO Community
Re: Live-Config issues on Stock ISO
« Reply #2 on: January 13, 2018, 01:53:06 AM »
Tried several things all day (including that)... no success..

I am going to do a listing of files on each ISO to try and determine what is different on each ... something appears to be updated or not updated on one even though both are at equal levels
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

PackRat

  • Posts: 2028
    • View Profile
Re: Live-Config issues on Stock ISO
« Reply #3 on: January 13, 2018, 04:24:26 PM »
I just booted the live CD.

I had that message for ~20 seconds then it completed booting to the desktop.

Intel i3 chip and graphics.
I am tired of talk that comes to nothing.
-- Chief Joseph

...the sun, the darkness, the winds are all listening to what we have to say.
-- Geronimo

VastOne

  •      v-ger
  • Posts: 4011
    • View Profile
    • VSIDO Community
Re: Live-Config issues on Stock ISO
« Reply #4 on: January 13, 2018, 04:26:38 PM »
You are using the lite versions... I have not uploaded a stock ISO that has the issue
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

VastOne

  •      v-ger
  • Posts: 4011
    • View Profile
    • VSIDO Community
Re: Live-Config issues on Stock ISO
« Reply #5 on: January 13, 2018, 04:30:50 PM »
I am uploading one to test if you want to test it ...

See this edit
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

PackRat

  • Posts: 2028
    • View Profile
Re: Live-Config issues on Stock ISO
« Reply #6 on: January 13, 2018, 04:35:16 PM »
I burned this image:

VSIDO_x64_12Jan2018.iso

that's a lite image?
I am tired of talk that comes to nothing.
-- Chief Joseph

...the sun, the darkness, the winds are all listening to what we have to say.
-- Geronimo

VastOne

  •      v-ger
  • Posts: 4011
    • View Profile
    • VSIDO Community
Re: Live-Config issues on Stock ISO
« Reply #7 on: January 13, 2018, 04:36:40 PM »
Correct.. I have only uploaded lite images to both the Standard and Lite folders until this is resolved
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

VastOne

  •      v-ger
  • Posts: 4011
    • View Profile
    • VSIDO Community
Re: Live-Config issues on Stock ISO
« Reply #8 on: January 13, 2018, 04:37:30 PM »
In another 7 minutes the (Broken) standard version will complete uploading to the Test folder
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

PackRat

  • Posts: 2028
    • View Profile
Re: Live-Config issues on Stock ISO
« Reply #9 on: January 13, 2018, 04:38:12 PM »
OK, I should be able to get to it sometime today.
I am tired of talk that comes to nothing.
-- Chief Joseph

...the sun, the darkness, the winds are all listening to what we have to say.
-- Geronimo

VastOne

  •      v-ger
  • Posts: 4011
    • View Profile
    • VSIDO Community
Re: Live-Config issues on Stock ISO
« Reply #10 on: January 13, 2018, 04:45:19 PM »
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

PackRat

  • Posts: 2028
    • View Profile
Re: Live-Config issues on Stock ISO
« Reply #11 on: January 13, 2018, 04:55:09 PM »
downloading .......
I am tired of talk that comes to nothing.
-- Chief Joseph

...the sun, the darkness, the winds are all listening to what we have to say.
-- Geronimo

PackRat

  • Posts: 2028
    • View Profile
Re: Live-Config issues on Stock ISO
« Reply #12 on: January 13, 2018, 05:26:06 PM »
The sha256sum checked out ok, but the live-session boot hangs with that error message. I let it go for 2min 30sec then powered off.

Reverted back to the other iso so it would boot, still sat for about 20 sec then completed.

On both boots, it hangs right after I get the message about Bluetooth patch not applying. I checked the dmesg output after a successful boot, and Bluetooth is followed by a bunch of networking messages for eth0 (the wired interface on this laptop). Is the dmesg output in order, so maybe a networking/dhcp issue?
I am tired of talk that comes to nothing.
-- Chief Joseph

...the sun, the darkness, the winds are all listening to what we have to say.
-- Geronimo

VastOne

  •      v-ger
  • Posts: 4011
    • View Profile
    • VSIDO Community
Re: Live-Config issues on Stock ISO
« Reply #13 on: January 13, 2018, 05:33:51 PM »
I took the quiet section out of the boot paramater (kernel line) and watched it get all through the network successfully.. it appears to load everything as it should and gets to the hand off to userspace (live-config) but somehow sees a late userspace change

In short it all looks normal until the actual login as live
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

VastOne

  •      v-ger
  • Posts: 4011
    • View Profile
    • VSIDO Community
Re: Live-Config issues on Stock ISO
« Reply #14 on: January 13, 2018, 05:41:17 PM »
Beginning to wonder if this is a lightdm issue... something that should be handed of to lightdm is failing perhaps
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO