Author Topic: WARNING: Be aware of Perl Jam III  (Read 257 times)

VastOne

  •      v-ger
  • Posts: 3894
    • View Profile
    • VSIDO Community
WARNING: Be aware of Perl Jam III
« on: January 16, 2017, 04:57:58 AM »
Here we are again folks at one of our least favorite venues..

Yet another Perl Jam

Danger has passed, all is well now

Code: [Select]
The following packages were automatically installed and are no longer required:
  autopoint cdparanoia cdrdao cvsps dctrl-tools diffstat dvd+rw-tools flac g++ g++-6 gettext
  git-man growisofs libapt-pkg-perl libasprintf-dev libasprintf0v5 libaudiofile1 libgettextpo-dev
  libgettextpo0 libio-socket-ip-perl libossp-uuid16 librarian0 libstdc++-6-dev libxml2-utils
  perl-openssl-defaults python3-magic t1utils tex-common
Use 'sudo apt autoremove' to remove them.
The following packages will be REMOVED:
  autoconf automake bashburn build-essential bum ceni debhelper devscripts dh-autoreconf dh-make
  dh-strip-nondeterminism docbook-xml dpatch dpkg-dev dpkg-repack equivs git git-cvs git-email
  git-gui git-svn gitk imvirt imvirt-helper intltool-debian libalgorithm-diff-perl
  libalgorithm-diff-xs-perl libalgorithm-merge-perl libarchive-zip-perl libaudio-scrobbler-perl
  libauthen-sasl-perl libb-hooks-endofscope-perl libcairo-perl libcgi-fast-perl libcgi-pm-perl
  libclass-accessor-perl libclass-inspector-perl libclass-method-modifiers-perl
  libclass-xsaccessor-perl libclone-perl libconfig-inifiles-perl libconvert-binhex-perl
  libcurses-perl libcurses-ui-perl libdata-optlist-perl libdbd-sqlite3-perl libdbi-perl
  libdevel-globaldestruction-perl libdigest-hmac-perl libdistro-info-perl libdpkg-perl
  libemail-date-format-perl libemail-valid-perl libencode-locale-perl liberror-perl
  libexpect-perl libexporter-tiny-perl libextutils-depends-perl libextutils-pkgconfig-perl
  libfcgi-perl libfile-basedir-perl libfile-chdir-perl libfile-copy-recursive-perl
  libfile-desktopentry-perl libfile-fcntllock-perl libfile-listing-perl libfile-mimeinfo-perl
  libfile-slurp-perl libfile-stripnondeterminism-perl libfile-which-perl libfont-afm-perl
  libgetopt-long-descriptive-perl libgit-wrapper-perl libglib-object-introspection-perl
  libglib-perl libgtk2-perl libhtml-form-perl libhtml-format-perl libhtml-parser-perl
  libhtml-tagset-perl libhtml-tree-perl libhttp-cookies-perl libhttp-daemon-perl
  libhttp-date-perl libhttp-message-perl libhttp-negotiate-perl libimport-into-perl
  libimvirt-perl libio-html-perl libio-pty-perl libio-sessiondata-perl libio-socket-inet6-perl
  libio-socket-ssl-perl libio-string-perl libio-stringy-perl libio-stty-perl libipc-run-perl
  libipc-system-simple-perl liblist-compare-perl liblist-moreutils-perl liblwp-mediatypes-perl
  liblwp-protocol-https-perl libmail-sendmail-perl libmailtools-perl libmime-lite-perl
  libmime-tools-perl libmime-types-perl libmodule-find-perl libmodule-implementation-perl
  libmodule-runtime-perl libmoo-perl libnamespace-clean-perl libnet-dbus-perl libnet-dns-perl
  libnet-domain-tld-perl libnet-http-perl libnet-ip-perl libnet-smtp-ssl-perl libnet-ssleay-perl
  libnumber-compare-perl libnumber-range-perl libossp-uuid-perl libpackage-stash-perl
  libpackage-stash-xs-perl libpango-perl libparams-classify-perl libparams-util-perl
  libparams-validate-perl libparse-debianchangelog-perl libpath-iterator-rule-perl
  libpath-tiny-perl libperl4-corelibs-perl libperlio-gzip-perl libpod-constants-perl
  librole-tiny-perl libscalar-list-utils-perl libsoap-lite-perl libsocket6-perl libsort-key-perl
  libsort-versions-perl libstrictures-perl libstring-copyright-perl libstring-escape-perl
  libsub-exporter-perl libsub-exporter-progressive-perl libsub-identify-perl libsub-install-perl
  libsub-name-perl libsvn-perl libswitch-perl libsys-hostname-long-perl libtask-weaken-perl
  libterm-readkey-perl libtext-glob-perl libtext-levenshtein-perl libtext-unidecode-perl
  libtie-ixhash-perl libtimedate-perl libtry-tiny-perl libunicode-utf8-perl liburi-perl
  libvariable-magic-perl libwww-curl-perl libwww-perl libwww-robotrules-perl libx11-protocol-perl
  libxml-libxml-perl libxml-namespacesupport-perl libxml-parser-perl libxml-sax-base-perl
  libxml-sax-expat-perl libxml-sax-perl libxml-simple-perl libxml-twig-perl
  libxml-xpathengine-perl libxmlrpc-lite-perl libyaml-libyaml-perl libyaml-perl licensecheck
  linstaller linstaller-config-trios linstaller-modules-base lintian lm-sensors module-assistant
  normalize-audio patchutils perl pkg-config po-debconf quilt rarian-compat rename sane-utils
  sgml-data texinfo update-inetd xscreensaver xscreensaver-data
The following packages will be upgraded:
  base-files desktop-base distro-info-data isc-dhcp-client isc-dhcp-common libdbusmenu-glib4
  libdbusmenu-gtk3-4 libdbusmenu-gtk4 libdc1394-22 libofa0 libp11-kit0 libserd-0-0 libtiff5
  mysql-common p11-kit p11-kit-modules perl-base xfce4-terminal
18 upgraded, 0 newly installed, 199 to remove and 0 not upgraded.
Need to get 6,924 kB of archives.
After this operation, 110 MB disk s
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

VastOne

  •      v-ger
  • Posts: 3894
    • View Profile
    • VSIDO Community
Re: WARNING: Be aware of Perl Jam III
« Reply #1 on: January 16, 2017, 08:08:37 PM »
It would appear that the issue has passed calmly over.. I have just updated and am rebooting

 :o
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO

VastOne

  •      v-ger
  • Posts: 3894
    • View Profile
    • VSIDO Community
Re: WARNING: Be aware of Perl Jam III
« Reply #2 on: January 16, 2017, 08:21:17 PM »
Seems fine.. all perl apps seem to be functioning so this looks done

Not nearly as long as ones in the past
VSIDO      VSIDO Twitter     VSIDO FB     VSIDO Google+   

I dev VSIDO