Author Topic: Cannot install plugins to spacefm  (Read 672 times)

emninger

  • Posts: 11
    • View Profile
Cannot install plugins to spacefm
« on: December 02, 2016, 06:49:15 AM »
May be i'm missing something obvious ... :oops:

I cannot install plugins to spacefm. When i try to do so i'm prompted by the following error msg:
-----
sudo: Unknown group: -D
sudo: Could not initialize plugin rules
-----

(translating from not- english error msg here; so sorry if it's not 100% exact)

Many thanks in advance for any pointer!

PackRat

  • Posts: 1879
    • View Profile
Re: Cannot install plugins to spacefm
« Reply #1 on: December 02, 2016, 01:09:38 PM »
Which plugins were you trying to install?

Quote
sudo: Unknown group: -D

That looks like some sort of permissions error - as if you are not a member of the required group, or the group doesn't exist. The "-D" looks odd though; maybe mis-trnaslated. Post that error in your native language.
I am tired of talk that comes to nothing.
-- Chief Joseph

...the sun, the darkness, the winds are all listening to what we have to say.
-- Geronimo